GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2 3 4 5

zum Seitenende

 Forum Index —› Allgemeines —› Sämtliche DVDs werden ohne Ton abgespielt
 


Autor Mitteilung
Françoise
Boardkönig

Beiträge: 1482


Gesendet: 19:54 - 16.06.2006

Hallöchen,

als ich noch keinen Fernseher hier hatte, wollte ich mir mit dem PC DVDs anschauen. Und erlebte eine ziemliche Überraschung. Denn es wurden die Filme zwar abgespielt, doch der Ton fehlte komplett. Das ist nicht erst seit dem Umzug so, das war auch vorher schon so, doch da hatte es mich nicht ganz so gekümmert, weil wir ja am Fernseher noch einen DVD-Player hatten, doch den habe ich hier nicht mehr.
Carsten und ich haben schon rumprobiert, ich habe alle Player ausprobiert, die ich habe, auch mit VLC geht es nicht.
Das verrückte ist, dass die Videos, die ich auf der Fesplatte habe, und Musik-CDs - ohne Probleme - abgespielt werden - mit Ton. Doch bei DVDs? Bild, aber kein Ton. Früher funktionierte das mal, und es sind auch nicht bestimmte DVDs, sondern alle.
Habt ihr vielleicht irgendwelche Ideen? Kann man da vielleicht irgendwo nochwas einstellen?
Hab ich mit dem Quicktime-Player vielleicht irgendwelche Codecs gelöscht, die ich brauchte?
Bitte helft mir!!
julchri
Boardkönig

Beiträge: 1750


 

Gesendet: 20:12 - 16.06.2006

Geh mal im Mediaplayer auf Extras und dann Optionen. Dann auf Standart und Erweitert. So müßte es aussehen.
[Link zum eingefügten Bild]
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 20:33 - 16.06.2006

Du, Julchri, sag mal, wie kommst du da hin?
[Link zum eingefügten Bild]
Ich habs gesucht und nicht gefunden. Ich seh wohl den Wald vor lauter Bäumen nicht.
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 20:50 - 16.06.2006

ob nu stero oder mono, wenn du keinen ton hast macht es keinen unterschied wie du das einstellst

es gibt ein paar mögliche gründe

1) audio-codec fehlt
2) audio kabel nicht richtig angeschlossen, das ist ein dünnes 4adriges kabel, was im PC vom hinteren ende des laufwerks zur soundkarte geht, aber ich glaube das braucht man nur für echte audio-CDs, nicht für DvDs
3) lautstärkeregelung für CD-audio steht auf 0
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 21:14 - 16.06.2006

Also ich glaube, Punkt 2 ist es nicht. Denn dann würde er die CDs doch auch nicht laut abspielen. Also ein Audio-Codec klingt schon gut. Denn ich habe gerade Einstellungen in Einstellungen >> Systemsteuerung >> Sound und Audiogeräte vorgenommen. Doch an der Situation hat sich nichts verändert.
Was mich auch wundert: Früher hat der Windows Media Player immer Informationen zu den einzelnen DVDs aus dem Internet bezogen und dann stand unten der Titel. Doch jetzt erkennt der die DVDs gar nicht mehr, es steht immer Unbekannte DVD.
Kann es sein, dass ich wieder Probleme mit dem Realtech Audiochip habe(Sound on board)? Aber da wäre wieder das Problem, dass er ja andere Medien spielt, nur eben nicht den Ton von DVDs.
Magneto
Board-Champion

Beiträge: 4009


 

Gesendet: 21:21 - 16.06.2006

Klicke doch mal in der Systemsteuerung auf Sounds und Audiogeräte -

dann im Feld gerätelautstärke auf erweitert, und schaue dort nach, ob du was findest, evtl. einen Regler, der deaktiviert ist oder so...
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 00:01 - 17.06.2006

zum codec, google mal nach nimo codec, das ist n paket, was alle möglichen codecs gesammelt hat, nicht sicher aber ich glaube version 9.1A ist aktuell
einfach installieren, ohne an der automatischen voreinstellung was zu ändern, durchklicken bis fertig

wenns dann immer noch nicht geht hast du garantiert eine systemeinstellung vermurkst
aber da gibts derartig viele möglichkeiten, was man falsch einstellen könnte, da fang ich gar nicht erst an mit raten
julchri
Boardkönig

Beiträge: 1750


 

Gesendet: 13:18 - 17.06.2006

Hallo,
also Windows Media Player >Extra>Optionen>DVD>Standart und Erweitert.
Und hast Du Dir mal den neuen Treiber von Realtek runtergeladen, schaden kann es jedenfalls nicht.
Treiber Version 5.10.00.5950
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 12:55 - 27.06.2006

Hallöchen,

hier kommt sowas wie ein Feedback:

Nach langer (verzweifelter) Suche und ausprobieren eurer sämtlichen Vorschläge habe ich folgendes gefunden:
http://www.codec-download.de/modules.php?name=Downloads&d_op=getit&lid=802.
Seitdem geht mein Ton wieder - also der bei den DVDs, es klingt nur momentan etwas bescheiden, genauer gesagt muss man sehr laut drehen, um überhaupt etwas zu hören, und dann ist eben das Rauschen der Lautsprecher im Hintergrund. Ich probier mal, ob das einzustellen geht oder ob da immernoch was nicht richtig funzt, und meld mich dann nochmal.
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 13:21 - 27.06.2006

Äh, de Link sollte eigentlich woanders hin führen. Ich versuchs einfach nochmal.
Klappe, die zweite:
K-Lite Mega Codec Pack 1.49. Empfohlen wurde es auf der Seite http://www.boardclub.net/index.php?site=read-topic&f=7&t=2127. Der hatte junge Mann von dem Post hatte ein ähnliches Problem wie ich.
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 13:28 - 27.06.2006

Och menno, es gab Zeiten, da hat das mit den versteckten Links geklappt. Wenigstens hat er es dick geschrieben.


......................................
Franzi, Du darfst kein Leerzeichen innerhalb des Links machen!
Ich hab's mal korrigiert
Nubira

Seiten mit Postings: 1 2 3 4 5

- Sämtliche DVDs werden ohne Ton abgespielt -

zum Seitenanfang



 Forum Index —› Allgemeines —› Sämtliche DVDs werden ohne Ton abgespielt
 


naanoo logo
Version 3.1 | Load: 0.003208 | S: 1_2