GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Unverständliche Meldung *parallele Porttreiber...*
 


Autor Mitteilung
punkt
Boardjunior

Beiträge: 35


Gesendet: 11:54 - 16.01.2009

Nach einer Speicherplatzerweiterung (durch Fachmann) kommt jetzt beim Herauffahren immer diese Meldung:
"Der parallele Porttreiber wurde nicht installiert. Führen Sie zur Installation des Druckertreibers auf der Installationsdiskette die setup.exe aus."
Der Witz ist: Alles funktioniert, auch der Drucker. Was fang ich mit der Meldung an? Wie kriege ich sie weg?
Gruß, punkt
stolzwieoscar
Boardkaiser

Beiträge: 3055


 

Gesendet: 20:56 - 16.01.2009

Bist Du als Admin angemeldet oder vielleicht als (eingeschränkter) Benutzer?
punkt
Boardjunior

Beiträge: 35


 

Gesendet: 21:45 - 16.01.2009

Hallo Rolli,
ich benutze den PC alleine, also gelte ich wohl als Admin.
In der Druckereinstellung wurde nichts verändert, es zeigt sich da auch kein Problem.
Gruß von punkt
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 08:02 - 17.01.2009

Vielleicht hilft es, wenn Du den Drucker mal deinstallierst. (Also über Start -> Drucker und Faxgeräte den Drucker löschen)
Anschließend einen PC-Neustart machen, danach die Drucker-Installations-CD rein (denn das ist ja die Installationsdiskette) und alles wieder nach Anweisung neu installieren.

Nubira
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 13:22 - 18.01.2009

Es ist schon lange her, dass ich einen Drucker mit Parallelport Anschluss gesehen habe.
Wenn ich ins Blaue raten soll, dann ist der Drucker USB und am Parallelport hängt gar nichts dran.
Logischerweise macht es nichts, wenn der Parallelport Treiber nicht installiert wird, und den Drucker am USB Anschluss stört das auch nicht.
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 15:18 - 18.01.2009

Der Drucker funktioniert ja auch fehlerfrei, aber es stört die ständige Fehlermeldung, die punkt ja gerne weghaben will. Und das funktioniert möglicherweise mit einer Neuinstallation

Nubira
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 15:38 - 18.01.2009

Hmm... wenn es, wie Piranha schon sagte kein Drucker mit Parallelanschluss ist könnte man doch versuchen einfach den Parallelport im BIOS abzuschalten - was deaktiviert ist braucht auch keine Treiber und nervt nicht rum.
punkt
Boardjunior

Beiträge: 35


 

Gesendet: 15:00 - 22.01.2009

Es ist wirklich noch ein alter Oki-Drucker mit Parallelanschluss (großer Stecker). Funktioniert aber prima.Das Problem scheint echt kompliziert, denn das Modem spielt offenbar eine Rolle. Wird der PC gestartet, und das Modem war vorher nicht ausgeschaltet, kommt die Fehlermeldung nicht. Also nur, wenn auch das Modem abgeschaltet war, gib es den Hinweis.
Das Modem war zwischendurch mal mit einem Laptop verbunden, um diesen für den Internetzugang zu konfigurieren. Danach trat die Meldung zum ersten Mal auf dem PC auf.Auf dem Laptop ist kein Drucker installiert, weil ich den da nicht brauche.
Schönen Gruß, punkt
julchri
Boardkönig

Beiträge: 1750


 

Gesendet: 19:51 - 22.01.2009

Hallo,

wenn es wirklich, wie Du vermutest, am Modem liegt, würde ich es mal auf Werkseinstellung zurücksetzen.

Seiten mit Postings: 1

- Unverständliche Meldung *parallele Porttreiber...* -

zum Seitenanfang



 Forum Index —› Hardware —› Unverständliche Meldung *parallele Porttreiber...*
 


naanoo logo
Version 3.1 | Load: 0.003130 | S: 1_2