GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Software, Internet —› Firefox: neue Fenster öffnen sich sehr langsam
 


Autor Mitteilung
everstream
Boardkönig

Beiträge: 1818


Gesendet: 22:51 - 07.11.2008

Hallo, alle zusammen !

habe seit kurzem folgendes Problem:
wenn ich z.B hier:

Autoscout-Inserat

auf das Foto klicke, um es in normaler Größe anzuschauen, öffnet sich ja wie immer ein (Popup-)Fenster, in dem dann das Foto zu sehen ist. Das Problem ist nur, dass es seit kurzem teilweise mehr als 10 Sekunden dauert bis das Fenster endlich geöffnet ist. Bei anderen Portalen, die eine ähnliche Funktionsweise fürs Anschauen von Fotos oder Nutzerprofile haben, tritt das Problem auch auf.
Der Inhalt des jeweiligen Fensters wird sofort komplett angezeit, aber wie schon gesagt dauert das Öffnen sehr lange und meine Festplatte macht dabei des öfteren merkwürdige Geräusche.

Eine komplette Internetseite, auch eine sehr aufwendig gestaltete, wird aber nach wie vor rasend schnell geöffnet(bei überladenen Seiten 3-4 sec.)

Internetverbindung: DSL2000
Schutz: Kaspersky Security Suite CBE

Was ich noch bemerkt habe: das Starten des Browsers dauert nun auch länger. Ich weiß nicht ob es an Kaspersky liegt, der alles prüfen will, oder an den vielen Programmen, die ich im Hintergrund laufen habe.

RAM-Auslastung kommt eigentlich nicht mal über 50% hinaus.
Prozessor geht aber beim Laden eines solchen Fensters von 5-7% auf 65-70% Auslastung, was mir irgendwie merkwürdig vorkommt.

Ich habe in der letzten Zeit nichts großartiges installiert, sogar eher unnötige Programme runtergeschmissen.

Was den Firefox selber betrifft: da hatte ich neulich die Erweiterung NoScript installiert gehabt, da diese sich aber geweigert hat, sich an meine Bedürfnisse anzupassen, wurde sie genauso schnell wieder deinstalliert.
Und ich habe noch die Erweiterung Adblock Plus installiert diese war aber noch vor dem Auftreten des Problems da und hat nie gestört.


Hat jemand von euch eine Idee wie ich meinen Feuerfuchs wieder heil bekomme ?

Vielen Dank im Voraus,

MfG everstream
Gotti
Board-Champion

Beiträge: 4498


 

Gesendet: 23:12 - 07.11.2008

Du hast ja von der CB das Kaspersky Programm.
Hast Du diese Einstellungen bei Dir?

[Link zum eingefügten Bild]
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 07:25 - 08.11.2008

Bei mir sieht die Oberfläche etwas anders aus, CBE ist ja Vorgänger von 2009. Habe dort folgende Einstellungen:

[Link zum eingefügten Bild]

[Link zum eingefügten Bild]

[Link zum eingefügten Bild]

MfG everstream
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 10:54 - 09.11.2008

@Gotti: ist etwas an meinen Einstellungen falsch?

@alle: hat jemand noch eine Idee?

MfG everstream
Gotti
Board-Champion

Beiträge: 4498


 

Gesendet: 14:07 - 09.11.2008

Zitat:
@Gotti: ist etwas an meinen Einstellungen falsch?
Nein, die da kannst Du so lassen.
Da sie allesamt zu den Messageingports gehören, blocke ich die auch weitgehenst. Eben nur bis auf das Allernotwenigste.
Ich glaube auch nicht, daß der langsame Aufbau daran liegt.
Ich habe auch keine Vermutung, woran es genau liegt.
Hast Du den Firefox schon mal kpl. deinstalliert und anschließend neu aufgespielt?
Besteht dann das Problem immer noch?
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 15:10 - 09.11.2008

Habe jetzt den FF komplett deinstalliert ohne allerdings "persönlich Daten und Anpassungen" zu löschen, und dann wieder installiert.

Hat nichts gebracht. Nach wie vor muss ich beim Öffnen eines Detailansicht/Profil-Fensters viel länger als normal warten, beim FF scheint sich nichts zu tun und manchmal erscheint das Sanduhr-Symbol und in der Titelleiste des FF das Symbol eines leeren Fensters, als würde das Programm nicht mehr reagieren.

Bin total planlos...
Gotti
Board-Champion

Beiträge: 4498


 

Gesendet: 15:24 - 09.11.2008

...vielleicht hat ja einer noch hier die zündende Idee. Ich muß da auch passen.
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 08:42 - 11.11.2008

Habe beim Laden des Fensters gesehen, dass es durch ein Javascript geöffnet wird. Deswegen habe ich gedacht, dass ich durch das Ausschalten sämtlicher Popup- und Banner-Blocker etwas erreichen könnte.
Also AdblockPlus und die Kaspersky-interne Blocker ausgemacht. Bringt immer noch nichts

MfG everstream
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 19:50 - 11.11.2008

So, Problem gelöst ... werde noch paar Tage meine AddOns, Cookies und ähnliches sammeln müssen, aber zumindest läuft alles wieder

Die Lösung war den FF wirklich komplett zu deinstallieren, also auch "persönlich Daten und Anpassungen" und im Explorer unter Programme denn FF-Ordner löschen.

Woran es wirklich lag, habe ich nicht rausfinden können. Ich vermute mal an der misslungenen Installation oder genauer gesagt Nutzung des NoScript-AddOns, bin mir aber nicht sicher, denn bei einem Kumpel von mir läuft der NoScript und macht keine Probleme.

MfG everstream
Gotti
Board-Champion

Beiträge: 4498


 

Gesendet: 20:35 - 11.11.2008

Da freuen wir uns doch, übrigens klasse für die Rückmeldung.
Ich lösche bei ähnlichen Problemen mit den "Add-ons" auch gleich kpl. den Browser.
Die "Add-ons" sorgen nämlich durchaus mal für Probleme.
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 20:35 - 11.11.2008

Na endlich - Problem gelöst!
Wenn man Firefox komplett deinstallieren will, darf man nicht vergessen
in C:
-> Dokumente und Einstellungen
-> Dein Name
-> Anwendungsdaten
-> den Ordner "Mozilla" zu löschen!

Nubira

Seiten mit Postings: 1 2

- Firefox: neue Fenster öffnen sich sehr langsam -

zum Seitenanfang



 Forum Index —› Software, Internet —› Firefox: neue Fenster öffnen sich sehr langsam
 


naanoo logo
Version 3.1 | Load: 0.001443 | S: 1_2