GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Hardware —› XP-findet Festplatte nicht
 


Autor Mitteilung
kiruna
registriert

Beiträge: 6


Gesendet: 23:54 - 05.07.2008

Hallo,
neu im forum und gleich ein problem!
mein neuer PC AMD x4 9550 mit sata2 festplatte 320gb, wenn ich xp-prof. installieren möchte kommt bei der abfrage neuinstallation (eingabetaste), reparieren (R-taste) oder nichts davon (F3) beim betätigen der eingabetaste gleich die fehlermeldung keine festplatte gefunden, aber im bios ist sie drinnen!
die xp version ist stand 2002 und mit sp1, kann es sein das dieseversion zualt ist und eventuell sata nicht erkennt oder wie, bzw was kann man machen das der pc läuft!
Danke
Eusebius
Power-User

Beiträge: 278


 

Gesendet: 02:29 - 06.07.2008

Ist das eine unformatierte Platte? Oder hattest Du sie schon vorher mit einem anderen System am Laufen?
Schon mal probiert diese an einen anderen SATA-Port anzuschließen (ist aber jetzt rein sprekulativ)?
Eusebius
Power-User

Beiträge: 278


 

Gesendet: 02:29 - 06.07.2008

Ach ja, herzlich willkommen bei den Greenhörnern !
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 03:18 - 06.07.2008

Hi Kiruna,
auch von mir ein herzliches Willkommen bei den Greenhörnern! [Link zum eingefügten Bild]

Den entsprechenden SATA-Treiber musst du während der Installation
mit einer extra erstellten Diskette integrieren.

Während der Installation die F6 Taste drücken (wird am unteren Bildrand kurz eingeblendet)
um die SATA-Treiber von der Diskette einzufügen.

Wahrscheinlich klappt das mit der F6 Taste nicht gleich auf Anhieb,
da es dafür nur ein recht kleines "Zeitfenster" gibt!

Alternativ dazu könntest du dir aber selbst eine Setup-CD mit den jeweiligen Treibern erstellen.

Integration von SATA / RAID / SCSI Treibern in Windows XP Setup


Viel Erfolg dabei!
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 10:39 - 06.07.2008

Zitat:
Während der Installation die F6 Taste drücken (wird am unteren Bildrand kurz eingeblendet)
um die SATA-Treiber von der Diskette einzufügen.



Hat den Windows keine eigene SATA-Treiber

Also es kann natürlich sein, dass ich dieses Problem deswegen nie gehabt habe, weil mein Rechner ein OEM-PC ist und diese Treiber schon vom Hersteller integriert wurden(Recovery-CD mit WinXP SP1a). Bei einer Neuinstallation von Windows sehe ich, dass SATA-, SCSI- und ähnliche Treiber geladen werden.

Das wäre jetzt aber echt blöd, wenn man für einen neu gekauften Rechner ohne Betriebssystem und ein nicht-OEM-Windows erstmal noch eine Treiberdiskette erstellen muss, um Windows installieren zu können.

Wie ist es nun? Ich habe ein normales WinXP Pro SP2 rumliegen und will es beim nächsten Systemcrash statt des OEM-XP Home installieren. Geht das dann nur so umständlich?

MfG everstream
kiruna
registriert

Beiträge: 6


 

Gesendet: 12:19 - 06.07.2008

Zitat:
Ist das eine unformatierte Platte? Oder hattest Du sie schon vorher mit einem anderen System am Laufen?
Schon mal probiert diese an einen anderen SATA-Port anzuschließen (ist aber jetzt rein sprekulativ)?



Die Festplatte ist neu und wurde vom verkäufer eingebaut.

Zitat:
auch von mir ein herzliches Willkommen bei den Greenhörnern!

Den entsprechenden SATA-Treiber musst du während der Installation
mit einer extra erstellten Diskette integrieren.

Während der Installation die F6 Taste drücken (wird am unteren Bildrand kurz eingeblendet)
um die SATA-Treiber von der Diskette einzufügen.

Wahrscheinlich klappt das mit der F6 Taste nicht gleich auf Anhieb,
da es dafür nur ein recht kleines "Zeitfenster" gibt!

Alternativ dazu könntest du dir aber selbst eine Setup-CD mit den jeweiligen Treibern erstellen.

Integration von SATA / RAID / SCSI Treibern in Windows XP Setup

Viel Erfolg dabei!



Danke, aber der PC hat kein Diskettenlaufwerk.
aber dann halt mit einer cd.

selbst habe ich eine xp-prof. version Recovery mit SP1 version 2002

Gruß kiruna
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 12:56 - 06.07.2008

Hallo kiruna, ich möchte Dich auch herzlich bei uns begrüßen.
Bitte lies Dir einfach mal unsere TIPPS & TRICKS durch, dort erfährst Du auch, wie man hier im Forum Zitate schreiben kann.
Ich hab es mal bei Deinem Beitrag korrigiert.

Nubira
kiruna
registriert

Beiträge: 6


 

Gesendet: 14:20 - 06.07.2008

Moin, Ja danke, sollte ich mir mal aneignen
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 17:20 - 06.07.2008

Zitat:
Geht das dann nur so umständlich?


Ich weiß nicht genau
aber scheinbar hängt das auch mit der konfiguration des S-ATA Controllers im Bios zusammen.

Intel
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 17:27 - 06.07.2008

Zu früh gedrückt.

Manche Boardhersteller bieten den etsprechenden Treiber als Download an bzw. ist extra auf der Board-CD.
Eusebius
Power-User

Beiträge: 278


 

Gesendet: 17:29 - 06.07.2008

Gibt es nicht diese Einstellung im BIOS, dass es die SATA Laufwerke wie IDE behandelt (war bei mir per default schon so eingestellt)?
Wie werden Deine Laufwerke beim Hochfahren angezeigt (SATA oder IDE)?
Bei meinem Windows XP Home ging die Installation ohne zusätzliche Treiber - war allerdings auch SP2.

Seiten mit Postings: 1 2

- XP-findet Festplatte nicht -

zum Seitenanfang



 Forum Index —› Hardware —› XP-findet Festplatte nicht
 


naanoo logo
Version 3.1 | Load: 0.002630 | S: 1_2