GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› USB 2.0 nur teilweise erkannt?
 


Autor Mitteilung
Spooky
registriert

Beiträge: 23


Gesendet: 18:07 - 05.10.2003

Ich habe mein altes Asrock Mainboard gegen ein Shuttle AN35 Ultra Mainboard umgetauscht, welches 3 USB Controller besitzt. Im BIOS habe ich OnChip USB auf V1.1 + V2.0 eingestellt.Warum werden die USB Controller 1 und 2 als USB-Version 1.0 mit OHCI Interface angezeigt
(sowohl vom BIOS als auch von Windows), während der dritte Controller korrekterweise als USB 2.0 mit EHCI Interface angezeigt wird. Betriebssystem ist Windows XP mit Service Pack 1.
Steve
Boardkaiser

Beiträge: 2367


 

Gesendet: 19:12 - 05.10.2003

Hallo Spooky,

Mir fallen 3 Dinge ein :

1) Ist das BIOS auf dem aktuellsten Stand ?

2) Chipsatztreiber drauf ?

3) Der 2.0 Standard ist zwar abwärtskompatibel, aber wenn du 1.1 Geräte am Port hängen hast, verringert sich die Bandbreite entsprechend !

Mehr fällt mir da auch net ein
Spooky
registriert

Beiträge: 23


 

Gesendet: 01:02 - 07.10.2003

Hi Steve!

Der USB Controller 3 ist für alle
6 USB 2.0 Ports zuständig.
Die beiden anderen Controller sind
nur für USB 1.0/1.1 zuständig.
Wahrscheinlich sind alle Geräte von
Ihnen (stimmt!) USB 1.1 und so können Sie von dem schnellen USB 2.0 nicht profitieren. Es wird automatisch
erkannt, ob ein USB 1.1 oder USB 2.0
Gerät angeschlossen ist und die
entsprechenden Controller übernehmen
dann. (Quelle: Shuttle)

Seiten mit Postings: 1

- USB 2.0 nur teilweise erkannt? -

zum Seitenanfang



 Forum Index —› Allgemeines —› USB 2.0 nur teilweise erkannt?
 


naanoo logo
Version 3.1 | Load: 0.001489 | S: 1_2