GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› PC haengt beim Hochfahren
 


Autor Mitteilung
SilentNight
registriert

Beiträge: 20


Gesendet: 20:41 - 11.04.2008

Hallo

Von einem Tag auf den anderen ist mein PC nicht mehr hochgefahren, sondern blieb an der Stelle "verifying dmi pool data" haengen. Ich dachte zuerst an ein FP-Problem und habe eine Ersatz-FP eingebaut. Habe auch alle Kabel überprüft/ausgetauscht, alles ohne Ergebnis. Die FP scheint irgendwie nicht erkannt zu werden. Wenn ich beim Booten das SATA Raid Menü aufrufe, kommt "No valid device. Utility disabled". Wenn ich den Anschluss an einen anderen SATA port lege, wird die FP erkannt und ich kann das Menü aufrufen. Das Boot-Problem war damit aber leider nicht geloest.

Hat jemand eine Idee, woran das liegen koennte und was ich tun kann?

Danke & Viele Grüße
SilentNight
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 02:32 - 12.04.2008

Hi SilentNight,
vielleicht kann dir das hier bei deinem Problem weiterhelfen!?
Donnervogel
Premium-User

Beiträge: 536


 

Gesendet: 02:58 - 12.04.2008

So weit war ich auch, Sascha, allerdings denke ich eher das es an etwas anderem liegt:
Zitat:
habe eine Ersatz-FP eingebaut

~HIER~ heißt es zu diesem Thema:
Zitat:
Folgende Fehlerquellen könnten es sein:
1. fehlerhafte BIOS-Einstellungen. Abhilfe: Im BIOS-Setup die "Load Default/Optimized Settings" laden.
2. neuinstallierte Hardware. Abhilfe: Im BIOS-Setup "Force Update ESCD" oder "Reset Configuration Data" auf enabled stellen
3. Overclocking von CPU/RAM
4. fehlerhaftes IDE-Kabel.
5. fehlerhafter MBR (Master boot record) auf der Festplatte. Abhilfe: DOS-Programm FDISK mit Parameter "/mbr" aufrufen.
6. defekte Festplatte oder Mainboard, oder andere Hardware
7. defekter BIOS-Baustein
8. Virus (z.B. CIH)



Und ~HIER~ stand der Hinweis auf den Tausch der Grafikkarte.
SilentNight
registriert

Beiträge: 20


 

Gesendet: 17:20 - 15.04.2008

Danke für Eure Antworten. Nach dem Ausschlussverfahren würde ich auf Motherboard oder Virus tippen. Da meine beiden anderen Rechner an dem Tag, an dem sich dieser PC verabschiedet hat, ebenfalls ungewöhnliche Fehlermeldungen aufwiesen, bevor dann wieder alles normal funktionierte, tippe ich eher auf einen Virus.

Weiss jemand Rat, wie man einen Virus erkennt und vor allem wieder loswird, wenn man den Rechner noch nicht mal starten kann?

Danke und viele Grüße
SilentNight
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 17:59 - 15.04.2008

Ein Virus kann zum Zeitpunkt von "verifying dmi pool data" noch nicht aktiv sein.
Wenn er da schon hängen bleibt ist definitiv irgendwas im BIOS nicht richtig.

Einzige Möglichkeit ist, wie Donnervogel vorschlägt, im BIOS "Load default settings" machen.
Wenn es danach nicht geht ist irgendwas defekt oder falsch angeschlossen, muss aber nicht das Mainboard sein.

Die Palette reicht von Wackelkontakt an irgendeinem Kabel oder einer Steckkarte über leere Batterie bis zu wenig Saft vom Netzteil.

Seiten mit Postings: 1

- PC haengt beim Hochfahren -

zum Seitenanfang



 Forum Index —› Hardware —› PC haengt beim Hochfahren
 


naanoo logo
Version 3.1 | Load: 0.003413 | S: 1_2