GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Hardware —› Dell Latitude D810 - Tastatur funktioniert nicht 100%ig
 


Autor Mitteilung
pfandl85
Premium-User

Beiträge: 335


Gesendet: 13:18 - 12.06.2007

Hallo!

Also meine Freundin hat ein Dell Notebook (Latitude D810). Vor kurzem startete sie ihren PC und es kam eine Meldung beim Start, von welchen Laufwerk sie booten möchte...
außerdem waren alle bios-einstellungen auf einmal auf default... und die Zahltasten mit Ausnahme von 5 und 6 funktionieren seitdem nicht mehr.

Hab Bios wieder eingestellt... Aber die Meldung am Anfang bekomm ich nicht mehr weg... will einfach dass er wieder ohne dieser Meldung von der hdd bootet.

die zahlentasten funktionieren auch nicht... (gar nicht: d.h. auch nicht die symbole mit shift) außer 5 & 6

zu beginn waren auch ein paar buchstabentasten defekt... hab dann ein paar einstellungen in systemsteuerung tastatur geändert und seitdem funktionieren nur mehr die zahlentasten nicht mehr... buchstabentasten sind ok...

was soll ich machen?
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 15:30 - 12.06.2007

Ist irgendwas verändert worden am Notebook und hast Du schon mal nach Viren gescannt?
Hast Du denn schon mal die gute alte Systemwiederherstellung bemüht?

Nubira
pfandl85
Premium-User

Beiträge: 335


 

Gesendet: 16:53 - 12.06.2007

an einen Virus hab ich noch gar nicht gedacht... und systemwiederherstellung probier ich auch... danke für den tipp..
pfandl85
Premium-User

Beiträge: 335


 

Gesendet: 18:07 - 12.06.2007

hi!

Also hab wiederherstellungskonsole geöffnet... und mit einer anderen tastatur partition 1:Laufwerk c:\
gewählt... dann komm ich zu einem eingabefeld wie im dos... was muss ich eingeben, damit sich der pc selbst repariert (system wie am anfang wiederherstellt)?

mir ist aufgefallen, dass das notebook auf einmal sehr heiß wurde und das mobo warntöne abgegeben hat... während der wiederherstellungskonsole... denk dass die hardware kaputt ist... war extrem heiß auf der rückseite... vielelicht wurde innen was zerstört... weshalb die tasten nicht funktionieren...

möchts aber mit der konsole probieren...
also was soll ich da eingeben oder hat er das automatisch gemacht?

mfg
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 18:28 - 12.06.2007

>HIER< wird die Systemwiederherstellung ausführlich erklärt.

Das ist wirklich ganz einfach und hat nichts mit der Wiederherstellung, die Du machen willst zu tun.
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 18:42 - 12.06.2007

Wie die Wiederherstellungskonsole funktioniert und was der Unterschied zur Systemwiederherstellung und zur Reparatur-Installation ist, kannst Du >HIER< nachlesen.

Nubira
pfandl85
Premium-User

Beiträge: 335


 

Gesendet: 18:50 - 12.06.2007

hi! Danke... habs probiert... leider nichts gebracht.
versuche den wiederherstellungspunkt noch weiter nach hinten zu verlegen.. mal sehen obs was bringt... danke für den tipp..

weißt du wie man die meldung am anfang wegbekommt... will dass der pc automatisch von der hdd bootet. ich glaube das ist kein fehler... sondern nur eine einstellungssache

mfg
rojek
Boardkönig

Beiträge: 1359


 

Gesendet: 18:57 - 12.06.2007


Zitat:
ich glaube das ist kein fehler... sondern nur eine einstellungssache


ich glaube, dass da die Cmos Batterie leer ist! Dann speichert das Bios nämlich keine Einstellungen mehr, sondern wird sozusagen ständig "reseted". --> Handbuch bemühen. Batterie tauschen, Einstellungen einstellen - hierzu wieder das Handbuch bemühen, sofern vorhanden ;)
sonst fragen.
grüße
pfandl85
Premium-User

Beiträge: 335


 

Gesendet: 19:26 - 12.06.2007

hi! dachte ich auch am anfang... aber dann seit die bootänderungen im bios wurden gespeichert und sind nach wie vor vorhanden...

beim starten kommt manchmal ein lautes piepen! (deutet wiederum auf eine leere Cmos Batterie hin...)

kann es sein dass sie manchmal versagt und dann wiederum mit dem bisschen reststrom noch funktioniert... wenn sie schwach wäre...

lg
pfandl85
Premium-User

Beiträge: 335


 

Gesendet: 19:30 - 12.06.2007

also mir geht es hauptsächlich um die tastatur... alle funktioniert super bis auf die tasten 1234 7890 und da geht gar nichts... nichts mit shift oder fn (dell)... rein garnichts... auch im bios oder word oder sonst wo... wie wenn sie mechanisch kaputt wären...

glaub ich aber nicht außer der kontakt ist vor lauter hitze durchgebrannt oder so...

wisst ihr wie man tastatureinstellungen wieder auf standardeinstellungen stellt? gibts so eine funktion überhaupt?

mfg chris
rojek
Boardkönig

Beiträge: 1359


 

Gesendet: 19:33 - 12.06.2007

ja auch im bios - aber das is schon merkwürdig. kannst du die treiber vielleicht neu installieren?

Seiten mit Postings: 1 2

- Dell Latitude D810 - Tastatur funktioniert nicht 100%ig -

zum Seitenanfang



 Forum Index —› Hardware —› Dell Latitude D810 - Tastatur funktioniert nicht 100%ig
 


naanoo logo
Version 3.1 | Load: 0.002962 | S: 1_2