GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Hardware —› Sound stottert - Hard- oder Softwareproblem?
 


Autor Mitteilung
Peng
Boardkönig

Beiträge: 1327


Gesendet: 17:15 - 04.02.2007

Hallo,

bei einer Lern-CD meines Söhnchens stottert die nette Dame immer, die ihm die Aufgaben stellt. Ich dachte schon, mein Laufwerk hätte schlappgemacht, aber mit einem anderen Laufwerk der gleiche Effekt. Auf dem Notebook stottert dieselbe CD nicht?

Liegt das dann an der Soundkarte?

Am Arbeitsspeicher (1024 MB) und am Prozessor (Intel Core2Duo E6700) wirds wohl kaum liegen.
Cohagen
Boardkaiser

Beiträge: 3375


 

Gesendet: 18:56 - 04.02.2007

Könnte auch am Codec liegen.
Schau mal über Systemsteuerung > Sounds und Audiogräte > Hardware > Audiocodecs > Eigenschaften, ob es da so aussieht, wie im Screenshot:

[Link zum eingefügten Bild]
Peng
Boardkönig

Beiträge: 1327


 

Gesendet: 13:15 - 05.02.2007

Hallo Cohagen,

vielen Dank für Deine Hilfe.
Bin im Screenshooting leider noch nicht so firm, aber ich habe abgeschrieben, was an besagter Stelle bei mir erscheint:

imaadp32.acm
msadp32.acm
msg711.acm
msgsm32.acm
msg723.acm
Windows Media Audio Codec
Sipro Lab Telecom Audio Codec
Indeo audio software
Fraunhofer IIS MPEG Layer-3 Codec
Microsoft PCM-Konvertierung


Gibt das über ein Codec-Problem Aufschluß?

Vielleicht sollte ich noch - ohne Schleichwerbung machen zu wollen - erwähnen, was für eine CD das ist, die da stottert:
http://www.amazon.de/Tobi-Fibel-Arbeitsheft-Neubearbeitung-Leselehrgang-Lernmaterialien/dp/346480156X

Ich glaub' aber nicht, daß viele, die hier mitlesen, daran Bedarf haben
Cohagen
Boardkaiser

Beiträge: 3375


 

Gesendet: 13:43 - 05.02.2007

Jetzt weiss ich auch nicht weiter. Vielleicht hilft der Support >HIER<
DemiSec
Power-User

Beiträge: 161


 

Gesendet: 14:13 - 05.02.2007

kannst du die cd nicht einfach auf deine Festplatte kopieren und von dort aus starten, oder ein Image ziehen?

Musste doch unter den Bereich "Privatkopie" fallen?!
Peng
Boardkönig

Beiträge: 1327


 

Gesendet: 12:59 - 07.02.2007

Hallo,

das Problem ist gelöst. Anscheinend war mein Rechner zu schnell für die Schul-CD.

Der Verlag schickte mir folgenden Lösungsvorschlag, der funktionierte:

Sehr geehrter Herr Peng,

wir vermuten, dass einige Soundeinstellungen zu den von Ihnen benannten Problemen führen.

Bitte gehen Sie unter XP wie folgt vor:

1) Klicken Sie mit Ihrer rechten Maustaste auf das gelbe (graue) Lautsprechersymbol neben der Uhrzeit rechts am unteren Bildschirmrand.

2) Klicken Sie mit Ihrer linken Maustaste auf "Audioeigenschaften einstellen"
3) Klicken Sie auf die Karteikarte "Audio"
4) Klicken Sie unter "Soundwiedergabe" auf "Erweitert" und dann auf "Systemleistung"
5) Setzen Sie die "Hardwarebeschleunigung" auf "niedrig".
6) Setzen Sie die "Sample-Konvertierungsqualität" auf "niedrig".
7) Klicken Sie auf "OK" und starten Sie den Rechner neu.



Bei weiteren Rückfragen sind wir Ihnen gern behilflich.
Sie erreichen uns telefonisch von Montag bis Freitag in der Zeit zwischen 10.00 und 12.00 Uhr sowie 14.00 und 16.00 Uhr unter der Rufnummer 030 89785-522, Fax 030 89785-728.

Sie können uns auch jederzeit eine E-Mail schicken an [email protected]

Mit freundlichen Grüßen



Danke allen, die mitgerätselt haben!

Gruß Peng
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 13:27 - 07.02.2007

Zitat:
zu schnell für die Schul-CD
Die glauben eben, dass kleine Kinder ihre Lernprogramme nur auf Uralt-Mühlen benutzen dürfen, die die Eltern nicht mehr haben wollen

Nubira
DemiSec
Power-User

Beiträge: 161


 

Gesendet: 13:59 - 07.02.2007

*Kopf auf Tisch haut*
Kann doch nicht wahr sein.... :D

Sollten das nächste mal "Maximale Hardware Voraussetzungen" dabeischreiben.
Cohagen
Boardkaiser

Beiträge: 3375


 

Gesendet: 14:29 - 07.02.2007

Sachen gibts!
Wird Zeit für den ersten Underclocking Workshop.
caboehmer
Boardkaiser

Beiträge: 2633


 

Gesendet: 17:32 - 07.02.2007

Bin mal neugierig: Das ist wohl ein altes Programm?
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 17:44 - 07.02.2007

Zitat:
Das ist wohl ein altes Programm?


Naja, so alt scheint es noch nicht zu sein?!

[Link zum eingefügten Bild]

Seiten mit Postings: 1 2

- Sound stottert - Hard- oder Softwareproblem? -

zum Seitenanfang



 Forum Index —› Hardware —› Sound stottert - Hard- oder Softwareproblem?
 


naanoo logo
Version 3.1 | Load: 0.003268 | S: 1_2