GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Software, Internet —› Internetvideos mit Windows Media Player
 


Autor Mitteilung
matreri
registriert

Beiträge: 18


Gesendet: 21:54 - 23.12.2006

Seit einiger Zeit kann ich Filme, die auf Internetseiten aufgerufen werden können und mit dem Windows-Media Player abgespielt werden, wie z.B. ein Hotelpräsentationsvideo, nicht mehr anschauen. Es wird folgende Fehlermeldung angezeigt: "Windows Media Player kann keine Verbindung zum Server herstellen. Möglicherweise ist der Servername nicht richtig, der Server nicht verfügbar, oder die Proxyeinstellungen sind falsch."
Ich nutze Windows Media Player 10. Das Problem tritt nicht nur auf einer bestimmten Website auf, so dass es wohl nicht am jeweiligen Server liegen kann.
Wie kann man das Problem beheben?

Gruss
matreri
caboehmer
Boardkaiser

Beiträge: 2633


 

Gesendet: 22:15 - 23.12.2006

Hallo,
eine Variante wäre, daß sich der Media Player nicht "einwählen" kann, weil die Firewall den Zugriff blockt.
MfG Carsten
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 13:09 - 24.12.2006

Ganz sicher bin ich mir nicht, ich kämpfe mit dem Problem selbst auch noch
Soweit ich es rausbekommen habe liegt es am Dateityp und der Windows-Einstellung, welches Programm zum öffnen dieses Dateityps verwendet werden soll
Z.B. wenn man den Realplayer installiert und alle vorgegebenen Einstellungen übernimmt, dann drängelt der sich gerne vor, sprich avi´s und mpeg´s werden dann plötzlich nicht mehr vom Windows Media Player, sondern vom Realplayer abgespielt
Im Prinzip wäre das relativ egal, nur wenn eine Webseite einen link zu einem Video mit dem Aufruf des Media Players verbindet, während Windows erwartet für dieses Video den Realplayer zu verwenden, dann kommen die beiden Player in Konflikt

Bei mir hat es bisher meistens funktioniert, wenn ich in Windows unter Dateitypen den Media Player als default zum Abspielen des Videos eingestellt habe

Seiten mit Postings: 1

- Internetvideos mit Windows Media Player -

zum Seitenanfang



 Forum Index —› Software, Internet —› Internetvideos mit Windows Media Player
 


naanoo logo
Version 3.1 | Load: 0.003299 | S: 1_2