GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Betriebssysteme —› Boot Failure
 


Autor Mitteilung
melchor
registriert

Beiträge: 5


Gesendet: 17:35 - 30.07.2006

Hallo,
ich habe folgendes Problem. Wenn ich meinen Rechner einschalte kommt folgende Meldung.

Searching for Boot Record from CDROM... Not Found
Searching for Boot Record from SCSI...... Not Found
Searching for Boot Record from Floppy..... Not Found

Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected device.


Habe es schon mit meiner Boot-Disk versucht aber es passiert nichts. Hat jemand eine Ahnung was das sein kann? Ist es ein Hardware- oder Softwareproblem?
Betriebssystem: Win 2000

Danke
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 18:01 - 30.07.2006

Hi melchor,
erstmal ein herzliches Willkommen!

Ein paar weitere Infos wären vielleicht nicht schlecht.

Ist dieses Problem plötzlich aufgetreten
und was hast du vorher gemacht?

Die einfachste und schönste Lösung wäre,
wenn sich nur die Bootreihenfolge verstellt hätte,(warum auch immer?)
die kannst du im Bios wieder umstellen.

Es könnten sich aber auch Steckverbindungen gelockert bzw. gelöst haben.

Am schlechtesten wäre natürlich, wenn deine HDD defekt ist?!
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 18:17 - 30.07.2006

Evtl. Diskette, CD oder USB Stick
entfernen und/oder im BIOS Bootreihenfolge mit HDD0 als
erstes Device einstellen.

Gruß Donald
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 18:23 - 30.07.2006

Überprüfe mal, ob im BIOS die Festplatte erkannt wird. Ebenso Kabel von der Festplatte zum Mainboard überprüfen.

Gruß Donald
melchor
registriert

Beiträge: 5


 

Gesendet: 18:26 - 30.07.2006

Hi Sascha,
danke für deine Antwort. Nun zu deinen Fragen.

Als ich mit dem Rechner gearbeitet habe (war nichts besonderes, ich glaube Office und Internet) ist er mir abgestürzt und es kam ein "blue screen" was da stand kann ich dir leider nicht mehr sagen. Danach wollte ich den Rechner wieder hochfahren und das Problem ist aufgetreten.

Die Steckverbindungen habe ich schon überprüft. An denen liegt es nicht.

Die HDD funktioniert soweit ich es von außen beurteilen kann auch noch.

Die Sache mit der Bootreihenfolge müsstest du mir genauer erklären.
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 18:39 - 30.07.2006
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 18:43 - 30.07.2006

Tja Donald ist eben fix bei der Sache,
da kuckt man nur mal kurz weg!
melchor
registriert

Beiträge: 5


 

Gesendet: 19:31 - 30.07.2006

Wollte gerade mal im Bios nachschauen und musste mit entsetzten festellen das mein BIOS PW geschüzt ist.
Muss jetzt erst mal das PW besorgen und dann weiterschauen.
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 19:42 - 30.07.2006

Wenn es ein BIOS vom Hersteller Award ist kannst du mit Administrator-Passwörtern versuchen: award, AWARD, SKYFOX usw. achte dabei darauf dass im BIOS die englische Tastatur verwendet wird, es sind also Y und Z vertauscht.

MfG everstream
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 19:47 - 30.07.2006

Diese Seiten können dir villeicht weiterhelfen:

1. PC Welt

2. board.protecus

Viel Erfolg!
Sascha74
Boardkönig

Beiträge: 1161


 

Gesendet: 19:50 - 30.07.2006

vielleicht natürlich,
dabei hab ich mir extra ein Päckchen Deutsch
für drei Geld bei Aldi gekauft!

Seiten mit Postings: 1 2

- Boot Failure -

zum Seitenanfang



 Forum Index —› Betriebssysteme —› Boot Failure
 


naanoo logo
Version 3.1 | Load: 0.006026 | S: 1_2