GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› neue GraKa - Videos werden nicht mehr abgespielt
 


Autor Mitteilung
BenTc
registriert

Beiträge: 19


Gesendet: 02:43 - 20.07.2006

Hi, ich habe folgendes PRoblem:

Ich habe eine neue Grafikkarte gekauft installiert und einsatzbereit.

Betrieb und Spielen klappt wunderbar, nur wenn ich nen Video öffne wird der Computer ganz langsam ein paar mal ist auch kurz der monitor schwarz geworden.

habe mehrere Player ausprobiert sowie unterschiedliche Videos
die von meiner Digicam kann ich abspielen aber größere videos vorallem .mpg nicht. habe Divx codecs neu geupdated und auch sonst alles ausprobiert.

Habe zuvor auch ein Registry cleanup tool benutzt... glaub aber kaum dass es daran liegen könnte, da der rest normal funktioniert ...

der windows mediaplayer bleibt bei der stelle "stelle verbindung her" sogut wie stehen und der computer bleibt langsam bis der wm beendet ist.

(mein pc: 3ghz 1024 ram und jetzt ne geforce 6200, daran liegts nicht)

hema936
Boardkönig

Beiträge: 1157


 

Gesendet: 10:02 - 20.07.2006

Hallöchen, [Link zum eingefügten Bild]

hast du den original treiber, der zur Karte war installaiert oder ein update aus dem netz?
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 11:25 - 20.07.2006

2 grafikkartentreiber gleichzeitig, das hängt sich aneinander auf
den alten treiber rückstandsfrei entfernen ist nahezu nicht möglich und wenn es dann noch ganz verschiedene typen von grafikkarten sind, da hilft meistens nur windows neu aufsetzen

selbst wenn du den alten treiber entfernt hast, es gibts haufenweise weitere treiber, dutzende *.dll´s usw., wie z.B. directX, die alle mit dran hängen, bis du da rausgefunden hast was genau den konflikt verursacht, da geht neu installieren schneller
BenTc
registriert

Beiträge: 19


 

Gesendet: 15:41 - 20.07.2006

Ok neuinstallation, würde das heissen, dass ich Spiele und ggf. manche anwendungen auch nochmal neu installieren muss ?? weil die registry gelöscht wird oder so... ansonsten werde ich wohl mal treiber suchen gehen ...
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 16:31 - 20.07.2006

Lies Dir bitte einmal durch, was auf unserer Partnerseite zum Einbau von Grafikkarten geschrieben wurde.

http://computer-greenhorn.de/einbaugrafik.htm

Ein Neuaufsetzen des Systems sollte immer der allerletzte Weg sein und wenn Du es nicht verhindern kannst, ist es wichtig, vorher ein komplettes Backup zu machen, dann ist es vielleicht nicht ganz so grauenvoll.

Eher würde ich darauf verzichten, meine Videos am PC anzusehen, wenn sonst alles andere funktioniert.

Nubira
BenTc
registriert

Beiträge: 19


 

Gesendet: 19:06 - 20.07.2006

Naja eg geht ums prinzip, mein pc soll funktionieren.

Es wäre ja auch kein Problem den Treiber neu aufzusetzen oder Win neu zu installieren ...

Und achja, soll ich den Treiber auf der CD oder den neusten vonb www.nvidia.de nehmen ?
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 20:10 - 20.07.2006

Die Treiber auf der CD waren aktuell, als die CD gepresst wurde, deshalb nach Möglichkeit immer die aktuellen Treiber runterladen.

Nubira

Seiten mit Postings: 1

- neue GraKa - Videos werden nicht mehr abgespielt -

zum Seitenanfang



 Forum Index —› Hardware —› neue GraKa - Videos werden nicht mehr abgespielt
 


naanoo logo
Version 3.1 | Load: 0.001555 | S: 1_2