GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Großes Problem mit Graka Ati 9600 XT
 


Autor Mitteilung
tomcat
Boardkönig

Beiträge: 1099


Gesendet: 15:28 - 21.04.2006

Hi, habe ein Problem mit meiner Graka

wenn ich die einbaue kommt nur gekriselt das Bild habe grad ein neues Netzteil mit 420 W eingebaut hilf nix kann ich da noch was machen?
shark-bay
Boardkaiser

Beiträge: 2350


 

Gesendet: 15:32 - 21.04.2006

hast du die ATi Treiber deinstalliert als du die alte Grafikkarte noch drin hattest?

gruß

shark
tomcat
Boardkönig

Beiträge: 1099


 

Gesendet: 20:06 - 21.04.2006

Ja habe ich
tomcat
Boardkönig

Beiträge: 1099


 

Gesendet: 20:06 - 21.04.2006

Die alte geht aber auf anhieb
tomcat
Boardkönig

Beiträge: 1099


 

Gesendet: 20:16 - 21.04.2006

Woran kann das liegen? Kann ich da noch etwas Retten?
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 20:26 - 21.04.2006

mit welcher Grafikkarte hast du Probleme ?

Wenn du Treiber, fehlerhafte Installation ausschliessen kannst, tausch das Teil einfach um ! Passiert schon mal.
tomcat
Boardkönig

Beiträge: 1099


 

Gesendet: 20:52 - 21.04.2006

mit ner Ati 9600 XT.

Das Netzteil wird aber nicht zu schwach sein oder?
pcfreek
Power-User

Beiträge: 289


 

Gesendet: 11:55 - 23.04.2006

Sers
Welches Board hast du gleich wieder, es könnte sein, dass das Board den AGB8x nicht unterstützt

Aber sonst, vieleicht kennt das Bios die Graka nicht. Dann halt Bios update (is aber immer ein Risiko dabei)

Seiten mit Postings: 1

- Großes Problem mit Graka Ati 9600 XT -

zum Seitenanfang



 Forum Index —› Hardware —› Großes Problem mit Graka Ati 9600 XT
 


naanoo logo
Version 3.1 | Load: 0.003003 | S: 1_2