GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› USB problem
 


Autor Mitteilung
Stahlflügel
Boardjunior

Beiträge: 27


Gesendet: 12:26 - 02.04.2006

Hallo

Hab ein oder zwei Probleme.

Egal was Ich an einen USB HUB anschliesse funftioniert nicht.

USB ist aber aktiev.Habe WIn XP.Kann mir jemand Helfen .Im vorraus Danke.
Magneto
Board-Champion

Beiträge: 4009


 

Gesendet: 12:29 - 02.04.2006

Also im BIOS ist USB aktiviert, ...

Seit wann hast du das Problem ?

Hast du in der Zwischenzeit irgendwas veränder eventuell de-, oder installiert ?

LG, Magneto
stolzwieoscar
Boardkaiser

Beiträge: 3055


 

Gesendet: 14:02 - 02.04.2006

Hallo Stahlflügel,
eine Kontrollmöglichkeit unter Windows bietet der Gerätemanager. Unter dem Punkt USB-Controller sollte neben den meist mehrfach vorhandenen USB-1.1 Controllern ein Punkt "USB 2.0 Root Hub", "USB-2.0-Hostcontroller", "EHCI-" oder "erweiterter Controller" lauten. Sind dort nur "USB Root Hubs" aufgelistet, dann ist entweder noch keine USB-2.0-Karte integriert oder die Treiber für diese Karte sind noch nicht installiert.


shark-bay
Boardkaiser

Beiträge: 2350


 

Gesendet: 17:23 - 02.04.2006

funktionierts gar nicht oder nur "usb gerät könnte höhere Leistung usw usw..."

?
rojek
Boardkönig

Beiträge: 1359


 

Gesendet: 19:25 - 02.04.2006

vielleicht ist das Hub hinüber ?

Seiten mit Postings: 1

- USB problem -

zum Seitenanfang



 Forum Index —› Hardware —› USB problem
 


naanoo logo
Version 3.1 | Load: 0.004082 | S: 1_2