GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Software, Internet —› Fehlerhafte LAN-Verbindung
 


Autor Mitteilung
funkystarbuck
Boardjunior

Beiträge: 41


Gesendet: 17:55 - 23.03.2006

Hallöchen!

Ich hab da noch ne Frage!

Der Status meiner LAN-Verbindung ist "Eingeschränkte oder keine Konnektivität". Ich hab jetzt schon erfahren, daß ich irgendwo ne neue IP-Adresse eintragen muß.
Wo mache ich das?

Kann mir jemand helfen?!

Lg funkystarbuck
Magneto
Board-Champion

Beiträge: 4009


 

Gesendet: 17:57 - 23.03.2006

Bist du direkt im Internet, oder über ein Netzwerk ?
funkystarbuck
Boardjunior

Beiträge: 41


 

Gesendet: 18:03 - 23.03.2006

Kein Netzwerk!
Magneto
Board-Champion

Beiträge: 4009


 

Gesendet: 18:09 - 23.03.2006

Bilder sagen mehr als 1000 Worte...

[Link zum eingefügten Bild]

LG, Magneto
funkystarbuck
Boardjunior

Beiträge: 41


 

Gesendet: 18:24 - 23.03.2006

Deine Bild für Bild - Anleitung ist einfach sensationell!
Gefunden, danke!

Jetzt fragt der mich nach einer Subnetzmaske für die IP, die ich eingegeben hab.
Da verließen sie ihn wieder!

Was nun?

Lg funkystarbuck
Magneto
Board-Champion

Beiträge: 4009


 

Gesendet: 18:26 - 23.03.2006

Hast du von deinem Internetprovider nichts bekommen ?

Bist über Breitband drinne, oder ?

LG, Magneto
funkystarbuck
Boardjunior

Beiträge: 41


 

Gesendet: 18:41 - 23.03.2006

Hat sich gerade alles erledigt.
Hab wirklich noch die Sachen von meinem Provider gefunden, alles dabei!

Vielen Dank!

funkystarbuck
Magneto
Board-Champion

Beiträge: 4009


 

Gesendet: 18:44 - 23.03.2006

Na also...
funkystarbuck
Boardjunior

Beiträge: 41


 

Gesendet: 19:11 - 23.03.2006

Die Sachen von meinem Provider waren zwar vollständig, haben mir aber nicht wirklich geholfen.
Hab noch ein bißchen gestöbert und siehe da, das Service-Pack 2 ist daran schuld.
Und hier die Lösung:
SP2-Ärger: Eingeschränkte oder keine Konnektivität
Bei vielen DSL-Benutzern ist nach der Installation des zweiten “Windows-XP-Servicepack” ein neues Symbol im Infobereich aufgetaucht. Es möchte darauf hinweisen, dass keine oder nur eine eingeschränkte Konnektivität für die Netzwerkkarte vorhanden ist. Wie sich herausgestellt hat ist alles halb so wild. Die Fehlermeldung tritt nur deswegen auf, weill nur ein geringer Teil der Netzwerk-Resourcen benutzt wird.

Damit die Fehlermeldungen nicht mehr auftauchen muss man Folgendes tun:

Von der Systemsteuerung zu den Netzwerkverbindungen wechseln
Rechtsklick auf die benutzte LAN-Verbindung
Eigenschaften aufrufen
“Internetprotokoll” auswählen udn auf den Knopf “Eigenschaften” klicken
Das Kästchen vor “Folgende IP-Adresse verwenden” aktivieren
Unter “IP-Adresse” zum Beispiel 192.168.0.1. oder eine andere beliebige IP-Adresse eingeben
Als Subnetzmaske 255.255.255.0 angeben
So ist eine feste IP innerhalb des Netzwerks vergeben und die Fehlernachricht und das -symbol tauchen nicht mehr auf.

Lg funkystarbuck

Seiten mit Postings: 1

- Fehlerhafte LAN-Verbindung -

zum Seitenanfang



 Forum Index —› Software, Internet —› Fehlerhafte LAN-Verbindung
 


naanoo logo
Version 3.1 | Load: 0.003437 | S: 1_2