GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Betriebssysteme —› Windows XP Soundeinstellungen
 


Autor Mitteilung
aberdeen
registriert

Beiträge: 8


Gesendet: 11:29 - 11.01.2006

Hallo,
Ich habe ein Problem mit der Tonaufnahme von einem Mikrofon. Obwohl der Pegel beim Sprechen ausschlägt, kommt aus dem Lautsprecher nur ein ganz schwacher kaum hörbarer Ton. Das ist programmunabhängig, d.h. es tritt z.B. bei Clean aber auch bei Pinnacle auf. Lautsprecher und Mikrofon sind in Ordnung. Kann mir jemand Tipps zur Einstellung geben?
Besten Dank und schönen Tag noch
aberdeen.
rojek
Boardkönig

Beiträge: 1359


 

Gesendet: 19:37 - 11.01.2006

Hallo aberdeen, schau mal in die Windows-lautstärkeregelung, da gibts massenhaft Einstellungen, darunter auch "Line In" (Wenn nicht, musst du's aktivieren: Optionen-->Eigenschaften, Hken bei Line In setzen). Den Regler schiebst du ganz rauf und voila, hast du Sound. (hoff ich.. )
aberdeen
registriert

Beiträge: 8


 

Gesendet: 09:57 - 12.01.2006

Hallo rojek, leider war auch das nicht von Erfolg gekrönt. Wie gesagt die Stimme ist schwach zu hören und klingt etwas verzerrt. Hat das etwas mit "Systemsteuerung/Spracheigenschaften" zu tun? Windows Hilfe verweist dabei auf mehrere Registerkarten zur Einstellung, die ich aber nicht habe. Gruß aberdeen
rojek
Boardkönig

Beiträge: 1359


 

Gesendet: 13:41 - 12.01.2006

das klingt irgendwie aber schon nach einem defekten Mikro - hast du noch ein anderes, das du probieren kannst?

Mit der Spracheingabe kanns nicht sein. Aber folgendes geht noch: Systemsteuerung-->Sounds und Audiogeräte. Registerkarte Audio, bei Soundaufnahme schauen welches Gerät verwendet wird (sollte deine Soundkarte sein), auf "Lautstärke" klicken, alle Regler nach oben schieben, probieren. sonst weiß ich auch nicht, könnte an deiner Hardware liegen, schreib doch bitte mal deine Soundkarte hier rein.
gruß, rojek
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 16:43 - 12.01.2006

das gleiche problem hatte ich auch mal, wenn auch lange her

nach meiner erfahrung sind fast alle mikrofone die man für teures geld im handel kaufen kann für PC-soundkarten NICHT geeignet, weil der eingangswiderstand der soundkarte nicht zum ausgangswiderstand der mikrofone passt

am besten funktionieren die billigsten plastik-mikrofone, die z.b. bei headsets enthalten sind
rojek
Boardkönig

Beiträge: 1359


 

Gesendet: 02:41 - 13.01.2006

Zitat:
billigsten plastik-mikrofone


wie die meisten PC's
julchri
Boardkönig

Beiträge: 1750


 

Gesendet: 08:59 - 13.01.2006

Hast Du vielleicht auch noch eine webcam mit Mikro laufen? Dann könnten sich Head-Set und webcam in die Quere kommen. War bei mir schon mal so.
aberdeen
registriert

Beiträge: 8


 

Gesendet: 13:46 - 13.01.2006

Hallo, für Eure Mühe vielen Dank. Folgendes konnte ich mittlerweile aussortieren. Das Mikrofon ist in Ordnung. Ich habe es an einem anderen PC versucht.Eine Webcam mit Micro habe ich nicht. Die verwendete Sounkarte ist: "SoundMAX Integrated Digital Audio". Ich denke immer noch, dass ich einfach eine wichtige Einstellung falsch gewählt habe, aber noch nicht, trotz aller versuche, eine Besserung erreicht habe. Noch ein Hinweis der schwache Ton kommt nur aus einem Lautsprecher. Vielleicht fällt Euch noch etwas ein! Gruß aberdeen
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 17:15 - 13.01.2006

Blöde Idee, aber ich habe mir auch schon solche Dinger geleistet: Hast Du evtl. statt der Mic-In Buchse die Line-In erwischt?

Wobei...vll. ist das absichtlich so, um Rückkopplung zu vermeiden...? Der Pegel schlägt ja aus. Wenn ich so an meinen alten Cassettenrekorder denke, der hatte auch keine gleichzeitige Tonausgabe, wenn man etwas aufnahm.

Wie ist denn das Ergebnis beim Abspielen der Aufnahme?
aberdeen
registriert

Beiträge: 8


 

Gesendet: 11:23 - 14.01.2006

Hallo coaster-omma, das Micro steckt in der richtigen Buchse. Es ist ja auch so, dass ich einen schwachen Ton beim Abspielen habe. Wenn ich z.B. alles voll aufdrehe, ist die Stimme im Lautsprecher zu hören. Ich bin immer noch der Meinung, dass ich irgendeine Einstellung falsch gewählt habe, oder kann es am Treiber der Sondkarte liegen, obwohl der PC fast neu ist. Eine weitere Frage ist die Einstellung von SoundMax. Was ist dabei besonders zu beachten, bzw. kann mir jemand einmal dazu die optimale Einstellung mitteilen.
Gruß
aberdeen

Seiten mit Postings: 1

- Windows XP Soundeinstellungen -

zum Seitenanfang



 Forum Index —› Betriebssysteme —› Windows XP Soundeinstellungen
 


naanoo logo
Version 3.1 | Load: 0.003634 | S: 1_2