GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› ram eingebaut, dann hardware malfunktion
 


Autor Mitteilung
DARKNANUK
Premium-User

Beiträge: 457


Gesendet: 15:29 - 20.08.2005

also ich habe bei einem pc eine neue graka einebaut und einen neuen ram eingebaut, ich glaube, das der ram nicht komaktibel zu dem mainboard war (weiß nicht was für eins aber es ist eine pentium 2 cpu drauf). wenn man ihn jetzt hochfährt (egal ob mit dem neuen oder dem alten ram) piept er mehrmals und dann erschein
"hardware malfunktion"
support your local shop
system has halted
oder so


ist das jetzt ein behebbarer fehler oder ist der pc jetzt schrott *befürcht*
Mr.Hossato
Boardkönig

Beiträge: 1374


 

Gesendet: 15:38 - 20.08.2005

Moin,
welches Mainboard hast du denn und welche Grafikkarte+Ram hast Du eingebaut?
Sitzt der Ram richtig?

Oliver
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 15:39 - 20.08.2005

Hi,

teste mal komplett mit den alten Komponenten.

Dann muss man sehen, was da nicht passt, also mal Board, RAM (alt,neu) und Graka (alt, neu) posten.

LG
coasti
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 17:02 - 20.08.2005

fehlerhafte RAM Module raus = dann sollte es wieder fluppen...
DARKNANUK
Premium-User

Beiträge: 457


 

Gesendet: 23:23 - 20.08.2005

klappt!!!
also ich habe den ram gelassen und die alte graka wieder reingetan,
thx @ you all

Seiten mit Postings: 1

- ram eingebaut, dann hardware malfunktion -

zum Seitenanfang



 Forum Index —› Hardware —› ram eingebaut, dann hardware malfunktion
 


naanoo logo
Version 3.1 | Load: 0.001845 | S: 1_2