GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Probleme mit meiner Tastatur
 


Autor Mitteilung
sloong
registriert

Beiträge: 24


Gesendet: 03:14 - 18.08.2005

Hallo zusammen,

ich habe seit heute ein kleines Problem mit meiner Tastatur. Ich habe das Modell "Navigator Office XP" der Firma "Typhoon". Angeblich eine Tastatur, die extra für Windows XP optimiert ist. Bisher hat auch alles wunderbar funktioniert. Seit heute aber tritt ein Fehler auf, den ich mir nicht erklären kann. Normalerweise konnte ich mit der Taste "Num" das Ziffernfeld auf der rechten Seite der Tastatur ein- und auschalten, so wies normal ist. Seit heute geht das nicht mehr. Zusätzlich zu der Beschriftung "Num" ist noch das €-Zeichen auf der Taste. Wenn ich nun einen Text schreibe kommt nun also immer nur noch das €-Zeichen, aber ich kann nicht mehr den Ziffernblock aktivieren. Habe schon ausprobiert die Treiber neu zu installieren, habe in den Einstellungen für die Tastatur nachgeguckt, kann aber nichts annormales finden.

Wäre super, wenn mir da jemand weiterhelfen könnte.
Danke im Voraus, sloong.
sloong
registriert

Beiträge: 24


 

Gesendet: 03:16 - 18.08.2005

Sorry fürs Doppelposting, aber das komische "€-Zeichen" soll das Euro-Zeichen sein. Wird komischerweise im Eingabefenster korrekt gezeigt, beim fertigen Posting nicht mehr.
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 05:47 - 18.08.2005

Hi Sloong,

Wenn es nicht am Treiber liegt, ist mit großer Wahrscheinlichkeit die Tastatur hinüber. Wenn du kannst, schliess das Keyboard testweise mal an einem anderen PC an. Wenn die da auch nicht will, ist das Teil definitiv defekt.
sloong
registriert

Beiträge: 24


 

Gesendet: 14:36 - 18.08.2005

Das wäre echt komisch, wenn die kaputt wäre. Ich habe die erst gut drei Monate und bis gestern hat ja auch noch alles funktioniert. Die Tasten am Ziffernblock sprechen ja auch noch an. Also ich kann mit den Pfeiltasten da steuern, die Rechenzeichen und die Entertaste ect. funktioniert alles. Ich kann nur aus irgendeinem Grund nicht auf die Zifferneingabe umschalten. Ich denke das liegt schon an den Treibern oder irgendeiner Systemeinstellung, aber ich weiss leider nicht wodran genau.
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 19:14 - 18.08.2005

darum am besten an einem anderen Rechner testen. gehts da auch nicht, musst du nicht lange fummeln.

Es gibt neue Tastaturen, die von Anfang an nicht funzen, insofern ist es egal ob drei Monate oder drei Jahre alt..
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 22:17 - 18.08.2005

Hi,

hast Du eine USB-Tastatur mit Adapter am PS/2 Anschluß laufen?

LG
coasti
sloong
registriert

Beiträge: 24


 

Gesendet: 01:29 - 20.08.2005

@Fab4

Werde morgen mal die Tastatur an nem andern Rechner testen. Wenns dann nicht klappt, melde ich mich wieder.

@coaster

Nein.. habe eine PS/2-Tastatur.

"Typhoon Navigator Office XP" nennt die sich. Typhoon ist hierbei die Firma.
sloong
registriert

Beiträge: 24


 

Gesendet: 23:15 - 22.08.2005

Hallo,

habe den Fehler gefunden und wollte nur schnell ein Feedback geben.

Also die Tastatur die ich habe hat eine Menge Hot-Keys, darunter auch eine so genannte Office-Umschalt-Taste. Diese bewirkt, dass der gesammte Ziffernblock für eine optimale Nutzung von Office-Funktionen umgeschaltet wird. Deshalb sind dann nicht die Zahlenfelder aktiv und auch die Num-Taste wird von ihrer herkömlichen Funktion auf die Euro-Tasten-Funktion umgestellt.

Muss wohl aus Versehen an die Office-Umschalt-Taste gekommen sein, da ich sie sonst noch nie benutzt habe und ihre Funktion erst nach langem Suchen auf der Herstellerseite im Handbuch zum Download gefunden habe.

Wers nicht weiss, hat das gleiche Problem wie ich es hatte. Um es zu lösen, einfach die OUT drücken und schon funktioniert die Num-Taste auch wieder.

Das war also alles :). Nochmal danke für eure Hilfe.
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 23:21 - 22.08.2005

Danke für Dein Feedback.

Da haben wir doch alle wieder etwas dazugelernt und das kann nie schaden!

Nubira

Seiten mit Postings: 1

- Probleme mit meiner Tastatur -

zum Seitenanfang



 Forum Index —› Hardware —› Probleme mit meiner Tastatur
 


naanoo logo
Version 3.1 | Load: 0.004031 | S: 1_2