GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Interessantes? Problem mit Soundkarte
 


Autor Mitteilung
Taxim
Premium-User

Beiträge: 316


Gesendet: 16:40 - 13.08.2005

Na ihr. :-)

Tja, ich hab zur Zeit ein, wie ich finde, "interessantes" Problem mit meiner (onboard-)Soundkarte (Jaja, ich weiß - "Wie... Prof-Musiker und onboard-Karte". Arbeite mit Hardwaresynths-/Sequenzern usw., usf. ;-)).

Folgendes: Ich hab gestern einen Track mit CD-Ex zum MP3 gewandelt.
Das Ergebnis war einigermaßen erschreckend: Vorher war der Track druckvoll/voluminös und auf´m Rechner klingt er total dünn/kraftlos.

Ich hab einige Tests durchgeführt und dann wie blöd ´rumgewerkelt, um die Karte wieder hinzubiegen. Ja, ich hab den Sound auch eine ganze Ecke passabler gekriegt, aber das reicht noch lange nicht!
Ein Freund von mir meinte, es könne an Codecs liegen.
Hab dann das K-Lite Codec Pack 2.50 Full ´runtergeladen. Trotzdem: Der Song, den ich gewandelt hab, klingt k***e. Und nur dieser Song ist -übelst- betroffen. Der Bass-Bereich ist total "verfremdet". Die Base-Drum müsste dominieren... tut sie aber nicht.

Bei anderen Songs, die recht gut bollern müssten, variiert es. Aber man merkt, daß überall Bass/etwas Druck fehlt.
Bevor ich mit dem Rumwerkeln begann, waren übrigens auch die Mittelfrequenzen auffällig hoch und viel zu viel Höhen drin.

Ich hab keinen Plan. Was ist mit meiner Soundkarte passiert? Abhilfe?

Danke und Gruß,
Tax
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 16:57 - 13.08.2005

Hi,

hast Du CD-Ex mal deinstaliert und neu aufgespielt? Soundtreiber dto.? Welche Sampling- und Bitrates benutzt Du?

LG
coasti

Taxim
Premium-User

Beiträge: 316


 

Gesendet: 17:11 - 13.08.2005

@coasti

Soundtreiber hab ich neu aufgespielt.
Bitrate: 192kps, Qualität: Sehr hoch (q=0).
CD-Ex hab ich noch nicht neu installiert. Hmmm...

Gruß,
Tax
Taxim
Premium-User

Beiträge: 316


 

Gesendet: 17:52 - 13.08.2005

OK, CD-Ex ist neu installiert und ich hab gleich mal den betreffenden Track gewandelt. Immer noch äußerst bescheiden.
Ich hab auch noch einen anderen gewandelt, den ich schon auf der Platte hab (und der recht ordentlich klingt) und verglichen - hier kein Unterschied.
Das ist das, was mein Kumpel auf Codecs schob.

Gruß,
Tax
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 18:16 - 13.08.2005

Yo tax, das schockt mich auch. Profi-Musiker und Onboard Chip. [Link zum eingefügten Bild] Für richtig was auf die Ohren brauchst du doch eine andere Karte...

Aber egal. Öffne die Datei mit dem Hexeditor und guck mal was im Header steht. Dann läßt es sich besser auf den Codec schliessen.
Taxim
Premium-User

Beiträge: 316


 

Gesendet: 19:32 - 13.08.2005

Für richtig was auf die Ohren hab ich einen äußerst netten Verstärker und 4 sehr schöne Standboxen. *g*

Gut, das sagt der Hex-Editor:

49443303000000000F7654504531000000040000002E2E2E54414C42000000040000002E2E2E544954320000000E000000417564696F547261636B20303254594552000000040000002E2E2E4D43444900000324000032002B00390036002B003800430042002B003600430042003600

...:

ID3......vTPE1..........TALB..........TIT2.......AudioTrack 02YTR..........MCDI...$..2.+.9.6.+.8.C.B.+.6.C.B.6.

Ich hoffe, das sagt was aus. Ansonsten brauch ich wohl ´nen anderen Editor.

Gruß,
Tax
Taxim
Premium-User

Beiträge: 316


 

Gesendet: 19:37 - 13.08.2005

:-/

Mist, das Design gesprengt. Hab den Next-Soft Hex-Editor MX, btw.
Da ist nicht viel mit "Header"...

Gruß,
Tax
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 20:22 - 13.08.2005

Versuch es mit dem Progi GSPOT. http://www.pctipp.ch/downloads/dl/25262.asp
Taxim
Premium-User

Beiträge: 316


 

Gesendet: 23:04 - 14.08.2005

So, leider sagt das Prog Codec n.a.
Mein Kumpel hat ´ne CD mit Codecs mitgebracht und nun schaun wir uns das mal an.

Gruß,
Tax
Taxim
Premium-User

Beiträge: 316


 

Gesendet: 15:21 - 16.08.2005

Das ist echt schon ein Phänomen. Immer noch keine passenden Codecs gefunden.
Ich hab den Song auch mal an jemand anders geschickt - das gleiche Problem.
Mein Kumpel sagte auch, daß er sowas noch nicht erlebt habe.
Nun gut; "Mein Mann" im Studio wird das Kind schon schaukeln (Yep, es handelt sich um einen meiner Songs).
Hm... Da hab ich wohl in der Tat ein "Meisterwerk" auf die Beine gestellt. *lach*

Gruß,
Tax

Seiten mit Postings: 1

- Interessantes? Problem mit Soundkarte -

zum Seitenanfang



 Forum Index —› Hardware —› Interessantes? Problem mit Soundkarte
 


naanoo logo
Version 3.1 | Load: 0.001878 | S: 1_2