GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Soundkarte/Fehlermeldung bei Installation
 


Autor Mitteilung
TimTom
registriert

Beiträge: 10


Gesendet: 20:02 - 09.08.2005

Hallo,
bei der Treiberinstallation meiner Soundkarte erscheint die Fehlermeldung: "bei der Installtion ist ein Fehler aufgetreten, kein Zugriff". Bin als Administrator angemeldet. Wenn ich den Onboardsound via Bios wieder aktiviere lässt sich dieser Treiber anstandslos installieren.
-----------------------------------
WinXP, AMD XP2700, 2xDDR 400 Original Infineon, ATI 9500 pro, ASRock K7S41, Aureon Fun, 120GB Seagate
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 20:12 - 09.08.2005

Ich erinnere mich an deinen letzten Topic. Sieht also danach aus, als wenn du den AC97 nicht deaktiviert, bzw. eine Soundkarte installiert bekommst...

Hast du alle möglichen PCI Plätze versucht? Zur Not mal andere Steckkarten rauswerfen. ( ausser die Grafikkarte natürlich

Unbedingt einen aktuellen Virenscanner laufen lassen.
TimTom
registriert

Beiträge: 10


 

Gesendet: 20:32 - 09.08.2005

Ich verwende ausser der Grafikkarte und jetzt eben der Soundkarte keine anderen Karten. Auf diesem MicroATX gibt es nur einen AGP und 2 PCI Slots. der PCI Slot unter der Grafikkrarte ist durch die Wasserkühlung der GraKa blockiert. Der verbleibende PCI-Slot ist der letzte verbleibende. Habe aktuell den Audio Codec des Boards deaktiviert. Der Gameport des Board ist auch deaktiviert, den bringt die Soundkarte mit. Nach der Ansicht im Installationsbildschirm wandern die einzelnen DLLs auch gemütlich ins Win System 32 und zum Schluss kommt das Scheitern. Ich bin mir nicht sicher, ob das ASRock-Board so das Wahre ist.
TimTom
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 20:39 - 09.08.2005

ASRock - will jetzt nicht wieder als Anti-ASRock-Prediger zu Höchstform auflaufen, aber die Platinen kauft man, und läßt sie in Ruhe. Dann gehts. Sobald es irgendwas zu schrauben gibt, tauchen immer neue Probleme auf. Zumindest meine persönliche Meinung. 2 PCI Slots sagt alles. Würde mir was besseres kaufen. Für 50 Euro gibts schon sehr gute Hauptplatinen !!

TimTom
registriert

Beiträge: 10


 

Gesendet: 21:29 - 09.08.2005

Es stand zu befürchten, dass mit diesem Board nur wenig zu richten ist. Werd mal schauen was in der Sockel-A Klasse noch zu bekommen ist.
Tendiere zu Asus oder Gigabyte.

Seiten mit Postings: 1

- Soundkarte/Fehlermeldung bei Installation -

zum Seitenanfang



 Forum Index —› Hardware —› Soundkarte/Fehlermeldung bei Installation
 


naanoo logo
Version 3.1 | Load: 0.001439 | S: 1_2