GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Hardware —› ATI X800 Graka und AsRock K7VM4 Mainboard
 


Autor Mitteilung
mabussma
Power-User

Beiträge: 276


Gesendet: 11:58 - 02.08.2005

Ich habe ein K7VM4 Mainboard von ASROCK.
Das unterstützt AGP 8x,aber Grafikkarten die mit nur 1,5V laufen.
Ich betreibe jetzt noch eine ATI
Power-Color DVI mit 256MB.
Habe mir aber eine X800 bestellt.Mit AGP-Schnittstelle hat sie einen extra-
Stromanschluss.Kann ich sie mit dem Mainboard betreiben?Wenn nicht was für ein Board würdet ihr empfehlen?
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 22:02 - 02.08.2005

Hi mabussma,

herzlich Willkommen im Forum!

Tut mir Leid, dass erst jetzt mal jemand antwortet. Irgendwie habe ich den Post wohl vor lauter Off-Topics übersehen ;)

Nun zu Deiner Frage: Meines Wissens laufen alle aktuellen AGP 8x Karten mit 1,5V. Leider schweigen sich dazu sie Hersteller, die Handbücher und auch Everest hartnäckig aus.

Ich habe ehrlich gesagt beim Kauf meiner 5900ZT gar nicht darauf geachtet, sondern nur auf den AGP-Standard. Sie läuft trotzdem.

An welche X800 (mit Zusatz? Hersteller?) hast Du denn ausgesucht? Wie sieht Dein übriges System aus?

Bis dahin erstmal

LG
leserin

coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 22:08 - 02.08.2005

Vor lauter Zeitungsnews...

es soll natürlich heißen:

LG
coasti
mabussma
Power-User

Beiträge: 276


 

Gesendet: 04:44 - 03.08.2005

Hab `nen AthlonXP 2800+mit2008MHZ,dazu 1GHZ DDR-RAM(2x512MHZ)und einen Via Chip.Weis die genaue Bezeichnung jetzt nicht.
Ach so.Naturlich habe ich auch ein dementsprechendes Netzteil:Flüsterleise 450Watt mit genügend Anschlüssen und eine 80GB
Samsung Festplatte.Ich glaub das wars soweit.Reicht das?
Gruß
mabussma[/b][b]
mabussma
Power-User

Beiträge: 276


 

Gesendet: 05:16 - 03.08.2005

Hab noch die neue Graka vergessen:
Sapphire mit ATI X800SE Chip.
256MB,DVI,AGP und S-Video.
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 05:21 - 03.08.2005

wie Coastie beschrieben hat: Schau mal ins Manual. Da steht genau drin, bis zu welcher Karte du aufrüsten kannst. Sollte aber normalerweise kein Prob sein.

was hat das Netzteil denn auf den einzelnen Leitungen zu bieten?
tommes
Boardmeister

Beiträge: 979


 

Gesendet: 08:34 - 03.08.2005

hi mabussma,
die karte kanst du draufpacken, läuft ohne probleme!

du kannst sie nur nicht auf alten boards verwenden, die unter 3 v laufen, sonst ist das teil gegrillt

gruß
thomas
mabussma
Power-User

Beiträge: 276


 

Gesendet: 17:49 - 03.08.2005

Wie das Netzteil genau belegt ist weis ich leider nicht.
Aber es hat insgesamt acht grosse Anschlüsse für Laufwerke und drei kleine für Diskettenlaufwerke.
Es ist ein Emax.Ich kann das Handbuch und die Bedienungsanleitung nicht mehr finden.Ich weis nur es hat fast 100€gekostet,hat 450Watt und man hört es kaum.Ich könnt mir vorstellen das es für die Stormzufuhr von der Graka langt.Mir macht das halt mit den1,5Volt beim Mainboard Kopfschmerzen.
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 18:12 - 03.08.2005

Hi,

Leider gibt es bei Sapphire keine Informationen zu der x800 SE.

Hier mal ein Bild von der X800 http://www.sapphiretech.com/awards/image/media_447.pdf rechts unter der Schachtel findest Du die System Requirements. Dort steht 3,3 und 1,5 V.

Bei der X800 pro http://www.sapphiretech.com/broschure/x800-pro.pdf steht 0.8 und 1,5 V.

Es gibt also Unterschiede. Am Besten, Du fragst direkt beim Händler nach und änderst evtl. die Bestellung.

Das NT sollte ausreichen.

LG
coasti

mabussma
Power-User

Beiträge: 276


 

Gesendet: 19:01 - 03.08.2005

Danke.Du bist meine Rettung.
Der Verkäufer sagt mir jetzt nämlich,
das es was mit der AGP-Geschwindigkeit
zu tun hat bei 2bzw.4X wird mehr Power auf dem Port benötigt,deshalb die unterschiedlichen Angaben.
Schein irgenwie so`ne Art Faustregel bei ATI zu sein:Je niedriger die AGP-Rate desto mehr Volt wird benötigt,oder?
coaster_omma
Boardkaiser

Beiträge: 2198


 

Gesendet: 20:10 - 03.08.2005

Hi,

dazu habe ich hier noch etwas auf unserer Partnerseite gefunden:
http://www.computer-greenhorn.de/agpstandard.htm

Hätte ich auch gleich drauf kommen können

Deine Bedenken sind also berechtigt. Eine 0,8V Karte im 1,5V Slot dürfte gleich in den Grafikkartenhimmel wandern.

Sofern Dir der Händler auch nichts genaues zu Deiner Karte sagen kann und auf der Schachtel steht letztendlich 0,8V hast Du folgende Möglichkeiten:

1. Falls Du die Karte im Versand kaufst: Du kannst das 14-tägige Widerrufsrecht in Anspruch nehmen und die Karte ungeöffnet zurückgeben. Verlust: Versandkosten. Du belässt dann alles wie es ist und sparst auf PCI-E.

2. Falls Du die Karte im Laden bestellt hast, hast Du wenig Möglichkeiten, denn Vertrag ist Vertrag:

- wenn der Verkäufer auf dem Vertrag besteht, kannst Du Dir noch das passende Board dazu anschaffen und das alte bei ebay verkaufen

- wenn der Verkäufer kulant ist wird er sie vielleicht gegen eine andere, passende tauschen

Wobei ich vermute, dass es eher andere Boards als andere Karten gibt. ASRock fällt leider immer wieder durch abweichende Standards auf.

Viel Glück wünscht
coasti

Seiten mit Postings: 1 2

- ATI X800 Graka und AsRock K7VM4 Mainboard -

zum Seitenanfang



 Forum Index —› Hardware —› ATI X800 Graka und AsRock K7VM4 Mainboard
 


naanoo logo
Version 3.1 | Load: 0.003129 | S: 1_2