GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› C: nach Hochfahren geöffnet
 


Autor Mitteilung
mikesh
registriert

Beiträge: 14


Gesendet: 13:56 - 19.03.2005

Hallo Ihr!
Neuerdings öffnet sich bei mir nach dem Hochfahren immer der Bildschirm der Festplatte C:.Kann ihn dann einfach wieder schließen...habe auch keine Auswirkungen bemerkt, frage mich aber natürlich woher das kommt und wie ich das wieder wegmachen kann,vielleicht kann mir ja jmd. einen Tip geben !? - Mikesh
pc-socke
Board-Champion

Beiträge: 4013


 

Gesendet: 14:01 - 19.03.2005

Hast du ein Tuning Tool installiert?

Systemwiederherstellung schon versucht
mikesh
registriert

Beiträge: 14


 

Gesendet: 15:48 - 19.03.2005

Nö ein Tuningtool hab ich nicht installiert und Systemwiederherstellung geht glaub ich bei Windows 98 nicht, oder?
PCfreak
registriert

Beiträge:


 

Gesendet: 16:22 - 19.03.2005

Ich darf doch zitieren oder:

Sollte beim Hochfahren unerwünscht der Explorer/ Arbeitsplatz einen Dateiordner öffnen, kann man dies wie folgt unterbinden:

Unter

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

ist der Eintrag DesktopProcess mit dem Wert 1 zu löschen.

Auch sollte die Datei win.ini unter "load" oder "run" kontrolliert werden, ob hier vielleicht ein Leerzeichen oder ein Komma zu viel ist.
Unter WIndows XP dient die win.ini nur noch zur Sicherung der Abwärtskompatibilität zu älteren Programmen und erfüllt keine Funktionen mehr - im Gegensatz zur Win9x/ME-Schiene.

Oft ist auch ein doppelter Eintrag in userinit schuld.
In der Registry unter:
HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
wird der Pfad zur userinit doppelt eingetragen (unter Wert).
Beispiel:
Userinit REG_SZ C:\WINDOWS\system32\userinit.exe,C:\WINDOWS\system32\userinit.exe,

Steht also das Ganze zweimal hintereinander, dann hat man das beschriebene Problem, dass sich zum Beispiel bei jedem Windows-Start der "Eigene Dateien"-Ordner öffnet.

So sollte es aber aussehen:


In einigen Fällen sind auch die Autostart-Einträge in der Registry verantwortlich.
Unter HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\
jeweils im Unterschlüssel Run, RunOnce und RunServices sind evtl. noch Einträge vorhanden, die ein Programm laden, das es aber nicht mehr auf dem System gibt.

Oft sind auch Norton Produkte schuld an diesem Phänomen. Für Norton Internet Security (NIS) und Norton Firewall (NPF) 3.0 gibt es von Symantec einen Reg-Eintrag: Symantec Delay.reg (http://service1.symantec.com/SUPPORT/INTER/nisintl.nsf/7b54dfa448845d84882569ab00714df1/ab1e8b0b3e343152c1256a2500300086?OpenDocument
Symantec empfiehlt unter HKEY_LOCAL_MACHINE\ Software\ Symantec\ IAM\ Filters
den Eintrag "DelayStart" in dword:00000001 zu ändern.
mikesh
registriert

Beiträge: 14


 

Gesendet: 20:36 - 19.03.2005

Gracias PC-Freak, hab den Eintrag DesktopProcess mit dem Wert 1 in der Registry gelöscht-dann kurz gezittert, weil ich immer zitter da was zu ändern,denn ICH bin ja kein PC-Freak, der sich gut auskennt-und es hat geklappt, die anderen Sachen hab ich auch geprüft, da is alles o.k.!!
Gruß, Mikesh

Seiten mit Postings: 1

- C: nach Hochfahren geöffnet -

zum Seitenanfang



 Forum Index —› Allgemeines —› C: nach Hochfahren geöffnet
 


naanoo logo
Version 3.1 | Load: 0.004222 | S: 1_2