GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Betriebssysteme —› Probleme beim Download (seit heute)
 


Autor Mitteilung
a_doc
registriert

Beiträge: 19


Gesendet: 10:33 - 06.03.2005

Hallo, mein Rechner läuft unter Win98. Seit heute habe ich plötzlich ein Problem mit dem Download von Dateien. Das Fenster öffnet sich, fängt hektisch an zu blinken und das wars dann, läßt sich nur stoppen indem ich die Internetverbindung kappe und den Task beende. Haben den REchner schon mit AntiVir, e-scan und ad-aware gecheckt, ist angeblich sauber! Was kann das sein?
a_doc
registriert

Beiträge: 19


 

Gesendet: 10:36 - 06.03.2005

P.S: Habe gestern mein Bildbearbeitungsprogramm von Konica runtergeschmissen (war Schrott) und dabei Reste aus der Registry gelöscht (nur Konica-Dateien, wirklich!). Kann das was damit zu tun haben
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 10:58 - 06.03.2005

Hört sich zumindest so an. Vor dem Löschen aus der Reg sollte man immer eine Sicherung anlegen.

Vielleicht hilft noch das Zurückspielen der Registry
a_doc
registriert

Beiträge: 19


 

Gesendet: 17:45 - 06.03.2005

ähem... wie geht denn das? Und falls das nichts bringt, was dann??
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 18:32 - 06.03.2005

wenn du weisst dass das Problem nach dem Eingriff in der Registry aufgetreten ist, ist es gut möglich das die datenbank beschädigt ist. Es kann ja sein, dass ein prog verknüpft ist. Wo nun der Fehler ist, läßt sich nicht mehr nachvollziehen. Windows legt aber automatisch eine Sicherung an.

Du kannst mit einer Startdiskette starten und dem Befehl Scanreg/restore alle vorhandenen Sicherungen anzeigen lassen. Einfach die letzte funktuionierende markieren und auf Wiederherstellen klicken. Disk entfernen > neustart

Vorher besser wichtige Daten sichern. Im Normalfall sollte nichts schief gehen, aber man weiss ja nie.
a_doc
registriert

Beiträge: 19


 

Gesendet: 17:25 - 07.03.2005

oh mann, ich raffs nicht .... ist mir ja ein bißchen peinlich, aber jetzt für mich alt Total-Greenhorn bitte nochmal: Wieso Startdiskette (System startet problemlos), WO soll ich den Befehl eingeben??? Bei Ausführen im Startmenü erscheint immer Datei nicht gefunden, da habe ich doch wieder mal was verdaddelt! Die Reg packe ich jedenfalls so schnell nicht nochmal an....
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 00:11 - 08.03.2005

Im Bios als erste Startoption das Diskettenlaufwerk festlegen, dann die Startdiskette einlegen und den Rechner Starten, anschließend wie von Deichkind beschrieben verfahren.

Gruß Donald
a_doc
registriert

Beiträge: 19


 

Gesendet: 09:58 - 08.03.2005

okay.... im Bios war ich noch nie, was muss ich tun ??
tommes
Boardmeister

Beiträge: 979


 

Gesendet: 11:14 - 08.03.2005

den rechner starten und während des bootvorgangs (schwarzer bildschirm mit weisser schrift) entf drücken.

im bios gibts das untermenue "advanced bios features" oder ähnlich (hängt vom bios-hersteller ab).

such dort den eintrag "first boot device" oder "boot sequence" oder ähnlich.

mit + und - kannst du den feldinhalt verändern. mach das solange bis first boot device "floppy" anzeigt oder die bootreihenfolge bei boot sequence mit "floppy" beginnt. dann mit f10 bestätigen. startdiskette ins laufwerk einlegen und neustarten.

dann nach deichkinds anweisungen weitermachen.

wenn du dein problem behoben hast, nicht vergessen im bios die ursprüngliche bootreihenfolge wiederherzustellen.


gruß
thomas
brensi
Boardmeister

Beiträge: 620


 

Gesendet: 15:19 - 08.03.2005

Im Bios kannst du nicht mit + und - arbeiten, jedenfalls nicht bei Win98. Da mußt du die Bild-Pfeiltasten (auf der Tastatur rechts oben) rauf oder runter betätigen, bis du das Laufwerk A vorne hast.
a_doc
registriert

Beiträge: 19


 

Gesendet: 18:44 - 08.03.2005

Bin nach Tommes Anweisungen vorgegangen. In meinem BIOS stand bereits: 1st boot device: floppy, 2st boot device: CC-Rom. Habe nicht geändert, da ja Floppy bereits angegeben ist. Habe dann die Diskette rein und neu gestartet. Bei a:/ habe ich den BEfehl von Deichkind eingegeben scanreg/restore. Dann erschien CDR101: not ready beim Lesen von Laufwerk e:
Was nun???

Seiten mit Postings: 1 2

- Probleme beim Download (seit heute) -

zum Seitenanfang



 Forum Index —› Betriebssysteme —› Probleme beim Download (seit heute)
 


naanoo logo
Version 3.1 | Load: 0.001521 | S: 1_2