GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Tipps & Tricks —› Autoplay
 


Autor Mitteilung
mückendorf
registriert

Beiträge: 13


Gesendet: 09:56 - 29.01.2005

Hi Ihr ,habe wieder ein Problem mit dem PC. Autoplay funktioniert nicht im CD-Rom -Laufwerk und nicht im DVD-Laufwerk.Ich habe in der Systemeinstellung bei Eigenschaften alles eingestellt. Aldi PC, Windows XP,SP2, wer kann helfen
der Mückendorfer.
roadrunner
Premium-User

Beiträge: 477


 

Gesendet: 10:28 - 29.01.2005

Hi,
wähle das Laufwerk im Arbeitsplatz, mit rechts anklicken, auf Eigenschaften und Autoplay.
Jetzt kannst du einstellen wie das Laufwerk bei welcher CD/DVD sich verhalten soll.
Nicht alle CD`s DVD`s unterstützen Autoplay(selbstgebrannt)
Wenn es nicht funzt, melde dich nochmal

Gruß
roadrunner
mückendorf
registriert

Beiträge: 13


 

Gesendet: 09:17 - 30.01.2005

Hi Roadrunner habe Deinen Tipp schon versucht, keinen Erfolg auch mit gekauften CD und DVD
Gruß der Mückendorfer
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 11:42 - 30.01.2005

Ist im Gerätemanager die "Automatische Benachrichtigung beim Wechsel" aktiviert (Bei deinem CD-Rom)?

Wenn trotz aller Einstellungen nichts geht, geh mal in die Registry. Schlüssel: HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
dann NoDriveTypeAutoRun

The value NoDriveTypeAutoRun controls AutoRun. Default is 95 00 00 00. To disable AutoRun for all CD-ROMs, set to B5 00 00 00. To enable AutoRun for floppies, use 91 00 00 00. Mit dem CD ROM Wert 95 00 00 00 oder 5f 00 00 00 sollte es gehen.

Hast du vielleicht ein Brennprogramm installiert, das den Vorgang stoppt ? Bei Clone CD kannst du in den Einstellungen den 'Auto Play' aktivieren.
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 11:44 - 30.01.2005
mückendorf
registriert

Beiträge: 13


 

Gesendet: 19:50 - 30.01.2005

Hallo Boardkönig,
vielen Dank für Deinen Tipp die Registry zu ändern ich habe in dem NoDriveTypeAutoRun auf 5F 00 0000 gestellt, nun funktioniert autoplay
einwandfrei.
Gruß der Mückendorfer

Seiten mit Postings: 1

- Autoplay -

zum Seitenanfang



 Forum Index —› Tipps & Tricks —› Autoplay
 


naanoo logo
Version 3.1 | Load: 0.001003 | S: 1_2