GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2 3

zum Seitenende

 Forum Index —› Allgemeines —› PDF Dateien werden Online nicht angezeigt
 


Autor Mitteilung
Estania
registriert

Beiträge: 14


Gesendet: 20:49 - 10.01.2005

Hallo,
ich habe ein PROBLEM beim Anzeigen von PDF Dateien aus dem Internet.
Alle PDF Dateien werden nicht angezeigt, sondern nur ein weißes Feld mit einem kleinen Bild links oben in der Ecke.
Es passierte nachdem ich NERO Burning von der Chip-CD und anschließendem Update geladen hatte.
Ein kompl. Reinstallieren von NERO hat auch nicht geholfen.
Der IE und der MS Explorer werden auch beide nicht kompl. angezeigt bzw. funzen nicht
Z.B.bei www.pogo.com/ (Backgammon & Domino) kann ich nach dem Einloggen keine Spiele aufrufen. Die Bereiche mit der Werbung sind weiß und dafür steht
--> i Aktion abgebrochen
MfG
Estania
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 21:40 - 10.01.2005

Hallo Estania,

Wenn das Anzeigen von PDFs im Browserfenster nicht funktioniert, stellen Sie das im Adobe Reader ab. PDFs werden dann extern im Reader geöffnet.
Wenn Sie den Reader Version 5 haben, gehen Sie ins Menü «Bearbeiten/Grundeinstellungen» und rufen Sie die «Optionen» auf. Deaktivieren Sie die Funktion «PDF in Browser anzeigen».
In Version 6 gehen Sie ebenfalls ins Menü «Bearbeiten/Grundeinstellungen», klicken aber auf «Internet». Entfernen Sie das Häkchen bei «PDF in Browser anzeigen». Bestätigen Sie das mit «OK» und starten Sie Webbrowser und Adobe Reader neu.

dann haben wir noch das ..http://support.microsoft.com/default.aspx?scid=kb%3Bde%3BD42938


und wenn du XP hast, einfach die Systemwiederherstellung nutzen ( vorausgesetzt du hast einen Punkt gesetzt
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 21:45 - 10.01.2005

jetzt lese ich erst das der Browser auch nicht mehr richtig will Wie macht sich das denn bemerkbar ?

Welches OS hast du ?

Schau mal unbedingt nach den Sicherheitseinstellungen im IE

Es ist beim Nero Update passiert ? Hau Nero mal komplett raus ( unbedingt auch die Registry nach Resten durchsuchen !!!) .



Estania
registriert

Beiträge: 14


 

Gesendet: 21:49 - 10.01.2005

hi,
Danke für die schnelle Antwort.
Zitat:
In Version 6 gehen Sie ebenfalls ins Menü «Bearbeiten/Grundeinstellungen», klicken aber auf «Internet». Entfernen Sie das Häkchen bei «PDF in Browser anzeigen». Bestätigen Sie das mit «OK» und starten Sie Webbrowser und Adobe Reader neu.

Das Entfernen von Häkchen funzt bei mir nicht, weil, das Häkchen wird nicht aktivirt
Gruß
Estania
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 21:51 - 10.01.2005

Nabend..

hast du XP ( Stichwort Systemwiederherstellung) -

wenn nicht, deinstalliere Nero, und den AR komplett. ( wie bereits gesagt, auch in der Registry mach Treibern suchen)

Dann guckst du ob der IE wieder richtig funktioniert.

Den IE zur Not über die Reparaturfunktion wiederherstellen.

Gruß Fab

Estania
registriert

Beiträge: 14


 

Gesendet: 21:54 - 10.01.2005

Hi,
OS = Betriebssystem ?
Win XP Prof.
Nero hatte ich kompl. gelöscht incl. Registry mit Nero Clean Tool
Estania
registriert

Beiträge: 14


 

Gesendet: 21:54 - 10.01.2005

Hi,
OS = Betriebssystem ?
Win XP Prof.
Nero hatte ich kompl. gelöscht incl. Registry mit Nero Clean Tool
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 21:56 - 10.01.2005

bekommst du das mit der Systemwiederherstellung nicht mehr hin ?

wie sieht es mit den Sicherheitseinstellungen aus ? Sieht ja fast so aus als enn das was "sperrt"
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 21:58 - 10.01.2005

ich meine , der IE führt anscheinend keine Plug-Ins aus
Estania
registriert

Beiträge: 14


 

Gesendet: 22:01 - 10.01.2005

An die Systemwiederherstellung möchte ich nicht so gerne ran, weil mir schon früher einmal nach der Systemwiederherstellung das ganze System abgestürtzt / hängengelieben war und ich mußte Win XP neuinstallieren. Die Daten waren alle futsch
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 22:02 - 10.01.2005

Dann guck mal im IE, ob da Plug-Ins aktiv sind oder net

Seiten mit Postings: 1 2 3

- PDF Dateien werden Online nicht angezeigt -

zum Seitenanfang



 Forum Index —› Allgemeines —› PDF Dateien werden Online nicht angezeigt
 


naanoo logo
Version 3.1 | Load: 0.001506 | S: 1_2