GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Netzteil zu heiss, grund für Absturz???
 


Autor Mitteilung
Zapper
registriert

Beiträge: 3


Gesendet: 05:03 - 06.01.2005


Hallo erstmal. Hab ein Problem, mein PC ist von alleine ausgegangen und lies sich nicht mehr einschalten. Als ich das gehäuse aufgemacht hab fiel mir auf daß das Netzteil so heiss geworden ist das man auf ihm eier braten könnte. Also lies ich es Abkühlen und nach ca 20min lief die Kiste wieder. Nun hab ich das Problem daß ich kein Spiel länger zocken kann wie 15-20min (aus der Kiste fängts auch an zu stinken) der Bildschirm friert ein und es hilft nur der Neustart, es wiederholt sich immer wieder, obwohl ich den gehäusedeckel unten hab. Ansonsten läuft das System stabil. Übrigens meine CPU Temperatur ist schon seit einen Jahr über 70 Grad. Jetzt bin ich mir nicht sicher ob es die CPU, das Netzteil, das MB oder sogar die Grafikkarte ist? Bin für jeden vorschlag zur lösung meines Problems dankbar.

Meine Systemkofiguration:

AMD Athlon 2400+
ASUS A7V8X-X MB
G4 Ti-4200 64MB Grafikkarte
1024 MB DDR RAM
80GB + 120GB Festplatten
DVD-RWR + CD-RW Laufwerke
420W Netzteil
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 10:19 - 06.01.2005

Hi,

70 Grad ist schon sehr hoch. Kannst du testweise ein anderes Netzteil einbauen ?

Laufen alle Lüfter sauber ? Staub im Lüfter ?

Eventuell ist die WLP oder das Pad abgenutzt. Mach am Besten mal neu drauf. Könnte ein Grund dafür sein, dass die Temp der CPU so hoch ist.

Gruß Deichkind
Steve
Boardkaiser

Beiträge: 2367


 

Gesendet: 15:39 - 06.01.2005

Das Netzteil kann schon mal warm werden. Wenn das Netzteil aber so richtig heiss wird, stimmt was nicht.

Seit wann hast du das Problem ? hast du was installiert ? Läuft der Lüfter im Netzteil einwandfrei ? Wie alt ist das Netzteil ?

Häng einfach mal einige Komponenten ab und starte mit Notkonfiguration.

Gehts dann besser
Zapper
registriert

Beiträge: 3


 

Gesendet: 18:20 - 06.01.2005

Also nach dem ersten absturz hab ich das Netzteil(1 1/2 jahre alt)auseinander gebaut und den kompleten Staub aus den 2 Lüftern entfernt wird aber trotzdem heiss. Was ich als nächstes gemacht hab war das ich die CPU im Bios auf 1500MHz runtergetaktet hab, zwar wird das Netzteil noch immer heiss aber es gibt keine abstürze mehr
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 19:20 - 06.01.2005

Hast du denn mal weniger Verbraucher angeschlossen ? ( weniger Verbraucher=weniger Energie=kühleres Netzteil, hoffe ich zumindest)

Wenn es an zu stinken fängt ist höchste Vorsicht angesagt ! Halt mal die Nase in den Rechner. Man riecht eigentlich sofort woher es kommt. ( habe allerdings auch einen entsprechenden Riechkolben..)

hast du das NT mal gewechselt ?

Ansonsten unbedingt die WLP erneuern. was ist denn da für ein Kühler drauf ?
Zapper
registriert

Beiträge: 3


 

Gesendet: 01:17 - 07.01.2005

Glaube hab das Problem entdeckt, der hintere gehäuselüfter war verkehrtrum eingebaut, statt die warme luft rauszublasen hatt er luft ins Gehäuse eingesogen und dadurch gab es nen hitzestau (glaub ich). Auf jeden fall läuft die Kiste wieder. Danke für die vorschläge.

Seiten mit Postings: 1

- Netzteil zu heiss, grund für Absturz??? -

zum Seitenanfang



 Forum Index —› Hardware —› Netzteil zu heiss, grund für Absturz???
 


naanoo logo
Version 3.1 | Load: 0.003418 | S: 1_2