GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Betriebssysteme —› Digitale Signatur
 


Autor Mitteilung
jackson
registriert

Beiträge: 3


Gesendet: 15:31 - 22.12.2004

Hallo zusammen,

ich habe eine NOKIA C110 Wireless LAN Karte. Leider stellt NOKIA meines Wissens keinen aktuellen Treiber für XP der signiert ist zur Verfügung. Somit kann ich die Karte unter XP nicht benutzen. Instalationsfehler Fehlercode 10.
Gibt es eine Möglichkeit die Signatur selber zu erstellen oder sie zu umgehen oder hat jemand einen Treiber für XP gefunden??
Viele liebe Grüße frohes Fest und guten Rutsch
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 16:08 - 22.12.2004

Hi,

Willkommen hier im Forum,

Jaja, der Windows -Test ..Am Treiber dürften die Probs eigentlich nicht liegen.

Signiert oder unsigniert ist recht egal, solange der Treiber für XP geeignet und aktuell ist. Bei unsignierten Treibern sparen sich die Hersteller die teuren Kosten "um den Treiber von Microsoft absegnen zu lassen...Qualitativ gibts da meist keinen Unterschied.

Installierst du unter "Administrator" ? Nur so gehts meist.

Hast du die Software zuerst installiert und dann die Karte eingesteckt ?

Könnte aber auch am IRQ liegen ..

http://support.microsoft.com/default.aspx?scid=kb;de;279256

Gruß vom
Deichkind
jackson
registriert

Beiträge: 3


 

Gesendet: 16:20 - 22.12.2004

Hallo Deichkind,

Installiert unter Administrator.
Software zuerst dann Karte eingsteckt wie beschrieben.
Fehlermeldung bezieht sich ohne Zweifel auf den Treiber.
Treiber wird wegen nicht vorhandener Signatur nicht angewendet.
VG
Michael
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 16:40 - 22.12.2004

versuch mal den ständigen Hinweis auf den unsignierten Treiber abzuschalten..

Rechtsklick auf ‘Arbeitsplatz’ >> ‘Eigenschaften’ >>Dialogseite ‘Hardware’ >>über den Knopf ‘Treibersignierung’ einstellen, dass das System Treiber stillschweigend ignorieren soll.

Hast du das SP1 /2 installiert ?

greetz
Fab
jackson
registriert

Beiträge: 3


 

Gesendet: 16:44 - 22.12.2004

Servicepack 2
Treibersignaturen werden bereits stillschweigend ignoriert wie du es beschrieben hast.
Aktuellstes Update von Windows ist auch drauf.
;-(
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 16:47 - 22.12.2004

wenns net hilft, bleibt nur das (s.o.)

http://support.microsoft.com/default.aspx?scid=kb;de;276602

woher bist du sicher das der Treiber die Ursache ist ? Fehlercode 10 kenne ich eigentlich nur über Speicherprobleme, bzw. IRQ Probleme.

Seiten mit Postings: 1

- Digitale Signatur -

zum Seitenanfang



 Forum Index —› Betriebssysteme —› Digitale Signatur
 


naanoo logo
Version 3.1 | Load: 0.004119 | S: 1_2