GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› Problem mit Überhitzung und/oder Netzteil
 


Autor Mitteilung
lace
registriert

Beiträge: 2


Gesendet: 20:01 - 17.08.2004

Vale!

Seit kurzem hab ich mein altes AMD Sytem aufgestockt und es durch ein P4 2,8GHz 800MHz FSB, etc. ersetzt.

Während des normalen Betriebes in Windows, wie Inet surfen, ICQ, Musik hören, etc. habe ich kein Probleme, CPU Temp liegt bei ~54°C, SYS Temp bei 30°C. Starte ich nun aber ein aufwendigen 3D Spiel, stürzt der Rechner nach ca. 1-2Min spielen ab. Die Temperatur liegt dann bei ca. 70°C, allerdings hatte diese Abstürze auch schon bei 55°C mit einem Intel-boxed-Kühler. Dies passiert allerdings weder bei CPU, noch bei Grafikbenchmarks.

Ich kann ausschließen, dass der ebenfalls neue Speicher in Ordnung ist. Das alte Netzteil (300W) habe ich heute testhalber durch ein neues mit 350W ersetzt. Anfangs lief der CPU nicht so heiß, wie vorher, der Lüfter drehte sich sogar langsamer. Spiele stürzen allerdings immernoch ab. Nach einem Neustart, zeigte mir die Mainboardsoftware auch wieder die alten, schon genannten Werte an, die ich mit dem 300W Netzteil auch hatte.

Beim googlen fand ich denn folgenden Artikel auf dieser Seite: http://www.computer-greenhorn.de/netzteile.htm

Mein altes, sowie das neue Netzteil erfüllen allerdings niemals die dort genannten Werte für High-End Systeme.

Wo wir auch mal bei meiner Systembeschreibung wären:


CPU
P4 Prescott 2,8GHz
Kühler
Titan TTC-W6TB/825 -P4 3,2 -3000U/Min -ca. 60m³/h
Mainboard
MSI PT880 Neo Mainboard
Netzteil
NoName, 350W, +3,3V - 16A, +5V - 22A, +12V - 14A
Arbeitsspeicher
1024RAM im Dual-Channel
Grafikkarte
Radeon 9600PRO, 128MB, passiv gekühlt
Rest
1x Soundkarte
1x Netzwerkkarte
1x CD-ROM, 40X
1x HDD, 40GB


Ich bin nahzu ratlos, hat die CPU evntl. einen Fehler oder kann es das Zusammenspiel zwischen Board und CPU sein? Ich tippe allerdings noch auf das Netzteil, da dieses ja eben nicht den empfohlenen Werten entspricht und die Abstürze eben auch bei geringer Temperatur - zu voller CPU und sicher auch GPU Auslastung - hervorgerufen werden.

Danke und MfG
Steve
Boardkaiser

Beiträge: 2367


 

Gesendet: 20:19 - 17.08.2004

Hi,

54 Grad halte ich für O.K., 70 Grad für einen P4 ist eindeutig zu hoch !!Hier beginnt die kritische Marke unter Vollast. hast du ein Heatpad, oder WLP verwendet ?
Wo hast du die Temp. her ? Mainboard Tool ??

Zwei zusätzliche Gehäuselüfter können nie schaden


Wie du schon richtig meinst... die Combined Power entscheidet über die Qualität des Netzteils, und nicht die bloße W Angabe.

Wenn du die Abstürze im 3D Betrieb hast, könnte es das Netzteil sein. ( friert das Bild ein ? )

NoName Netzteile verursachen arge Spannungsschwankungen, die für die Ausfälle verantwortlich sind. Immer auf "Marken-Netzteil" setzen..

Auf der 3,3 V leitung sollten es mind. stabile 26 A sein.

Teste mal ein anderes Netzteil. Am Besten zum Händler und Umtauschrecht vereinbaren. Wenn du aus Köln kommst, kann ich dir einen guten Händler empfehlen. Ist es das Netzteil nämlich nicht, hast du nicht unnötig Geld rausgeworfen.

greetz
Steve

lace
registriert

Beiträge: 2


 

Gesendet: 22:41 - 17.08.2004

Danke für deine Hilfe!

Was das Netzteil betrifft. Ich Werde mir einen Händler meines Vertrauens suchen und so ein Geschäft abschließen. Leider komme ich nicht aus Köln aber ich denke, dass wird dem nicht im Wege stehen

Also ein Heatpad habe ich nicht. Was ist "ein/e" WLP? Ist beides erforderlich und wieviel Wärmereduktion bringt so etwas im Schnitt?

Die Temperatur habe ich von dem Mainboard Tool(MSI CoreCenter), ja. Sie stimmt in etwa mit der im Bios angezeigten überein, scheint mir ein paar Grad kühler zu sein.

MfG
roadrunner
Premium-User

Beiträge: 477


 

Gesendet: 22:50 - 17.08.2004

Hi,
WLP = Wärmeleitpaste
Heatpad = das gleiche aber als Pad in fester Form.
Beides ist ABSOLUT NOTWENDIG, die WLP/PAD leitet die Wärme der CPU auf den Kühler ab.
Wenn das Pad/WLP keinen Richtigen Sitz/Kontakt mit der CPU/Kühler hat, oder zu alt ist, kann deine CPU nicht ausreichend gekühlt werden.
Das gleiche gilt auch für die Grafigkarte.
WLP/PAD sollten jedes Jahr erneuert werden, das zeug altert!

Gruß
roadrunner

Seiten mit Postings: 1

- Problem mit Überhitzung und/oder Netzteil -

zum Seitenanfang



 Forum Index —› Hardware —› Problem mit Überhitzung und/oder Netzteil
 


naanoo logo
Version 3.1 | Load: 0.003575 | S: 1_2