GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Hardware —› USB 3.0-Problem
 


Autor Mitteilung
Peng
Boardkönig

Beiträge: 1327


Gesendet: 09:18 - 16.09.2015

Hallo zusammen,

vor einiger Zeit war mein PC wegen eines defekten Netzteils in Reparatur, und dabei wurde auch das Mainboard ausgetauscht. Vorteil: Die haben gleich das neueste BIOS draufgeflasht (oder es so vom Hersteller erhalten) und ich komme auch wieder beim Start ins BIOS, ohne vorher die SSD abhängen zu müssen.

Allerdings erhalte ich (seither?) immer die Meldung, wenn ich meine USB 3.0-Festplatte mit einem der USB 3.0-Ports hinten verbinde, dass "dieses Gerät höhere Datenraten unterstütze, wenn es mit einem Superspeed USB 3.0-Port verbunden" würde. (Sinngemäß zitiert.)

Ich kannte das bisher nur, wenn ich es mit USB 2.0-Ports verband. Das würde aber bedeuten, dass die USB 3.0-Ports keine sind.

Ist das jetzt ein Hardware-Fehler oder stimmt da was in meinem Windows 7 nicht?

Mainboard: Gigabyte X99-UD5-WIFI-CF
Windows 7 Ultimate 64-bit
Peng
Boardkönig

Beiträge: 1327


 

Gesendet: 12:23 - 16.09.2015

An großen Dingen scheitern die kleinen Leute. Nur dem Genie ist es vorbehalten, an kleinen Dingen zu scheitern.

Heute kam meine Feierweiher-Karte, und beim Einbau kam mir die Idee, es könnte ja am Kabel liegen mit dem USB 3.0. Und tatsächlich fand sich da ein blaues Kabel, das mit der Festplatte mitgeliefert worden war. Das wiederum unterschied sich vom gemeinen USB-Kabel, weil es noch einen Höcker hatte, damit es wie ein Kamel in der Wüste in der Ödnis meines PC größere Ausdauer an den Tag legen könnte.

Mit dem Wechsel des Kabels verschwand auch das USB 3.0-Problem!
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 12:58 - 16.09.2015

Für das praktische Leben ist das Genie so brauchbar wie ein Stern-Teleskop im Theater.

Arthur Schopenhauer

Seiten mit Postings: 1

- USB 3.0-Problem -

zum Seitenanfang



 Forum Index —› Hardware —› USB 3.0-Problem
 


naanoo logo
Version 3.1 | Load: 0.003675 | S: 1_2