GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› internet explorer
 


Autor Mitteilung
Castellano
registriert

Beiträge: 1


Gesendet: 11:46 - 04.03.2004

mein internet explorer zeigt alle bilder unscharf/pixelig an,schrift ist ok. woran kanns liegen, fehlen irgendwelche treiber? wo lad ich die runter? IE-Version ist upgedated...
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 12:19 - 04.03.2004

Hast du den IE mal repariert ? Seit wenn genau hast du das Prob ?? Hast du etwas installiert ( Software) ?
redfox
Boardkönig

Beiträge: 1163


 

Gesendet: 14:39 - 04.03.2004

Schau mal bitte bei der Adresse unten nach dort steht wie der IE am einfachsten repariert werden kann.
Ich versuchs mal als Link
http://www.pqtuning.de/internet/internetexplorer6.htm
Ich reich später noch einen anderen nach falls es damit nicht klappt.
Muß ich aber erst suchen.
gruß redfox
redfox
Boardkönig

Beiträge: 1163


 

Gesendet: 14:46 - 04.03.2004

Hier noch einer zum reparieren von IE
http://www.wintotal.de/Tipps/Eintrag.php?RBID=3&TID=636
Ist ausführlicher aber nicht ganz so einfach.
gruß redfox
wolfpeters
Power-User

Beiträge: 167


 

Gesendet: 13:56 - 06.03.2004

Hi,hast du mal einen anderen Browser getestet Opera oder so.Gruss Wolfi
Fab4
Boardkaiser

Beiträge: 3687


 

Gesendet: 14:44 - 06.03.2004

wie läuft denn der Opera ? Nerven die Werbebanner nicht in der Free Version ??

Fab
wolfpeters
Power-User

Beiträge: 167


 

Gesendet: 16:11 - 06.03.2004

Ja Nerven tut das,aber zum ausprobieren der Bilddarstellung mal Testen.

Seiten mit Postings: 1

- internet explorer -

zum Seitenanfang



 Forum Index —› Allgemeines —› internet explorer
 


naanoo logo
Version 3.1 | Load: 0.003618 | S: 1_2