GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Allgemeines —› Google verweigert Sucheintrag
 


Autor Mitteilung
Josch
Premium-User

Beiträge: 360


Gesendet: 17:26 - 16.01.2013

Liebe Forumfreunde mit Zeit und Lust zum Helfen,
wieder hat sich ganz von allein eine ärgerliche Störung ergeben, wo ich um euren Rat bitte.
Wenn ich auf meiner Google-Startseite einen Suchbegriff oder irgendetwas in das Schreibkästchen eingeben will, wird nur der erste Buchstabe/Zeichen angenommen.
Ist das eine Störung bei Google allgemeiner Art oder liegt das an meinem PC ? Ich habe (zumindest bewusst) nichts verändert.
Weiß jemand Rat ?
Freundliche Grüße
Josch

Nubira
Moderator

Beiträge: 15134


 

Gesendet: 17:34 - 16.01.2013

Was passiert denn, nachdem Du diesen einen Buchstaben eingegeben hast? Werden darunter schon Suchbegriffe angezeigt, die mit diesem Buchstaben beginnen?
Bei der Google-Seite ist alles in Ordnung. Allerdings gibt es gerade ein neues Erscheinungsbild.

Wenn es Deine Startseite ist, gib bitte mal eine andere Seite als Startseite ein, danach rufe http://www.google.de/ auf und lege diese Seite erneut als Startseite fest.

Nubira
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 18:14 - 16.01.2013

Ich kenne das Problem, Lösung habe ich aber auch nur bedingt.
Je nachdem was man als Suchbegriff eingibt, will Google mit aller Gewalt im Voraus erraten, wonach man sucht und sobald Google glaubt richtig geraten zu haben (was schon nach einem einzigen Buchstaben passieren kann) springt die Anzeige aus dem Eingabefeld raus in die Liste der Treffer.
Scrollt man dann wieder nach oben und klickt nochmal in das Eingabefeld, kann man seinen Suchbegriff weiter eingeben, aber wenn Google dann wieder glaubt er weiss was du suchst, springt er wieder aus dem Feld raus nach unten.

Ich weiss, das nervt unheimlich, aber ganz abstellen konnte ich das auch noch nicht.
Zumindest kann man es einschränken, dass es nicht ganz so oft passiert, wenn man
1) in den Internetoptionen unter Erweitert "Auto-Vervollständigen" deaktiviert.
2) Google ein blocking Cookie verpasst.
Dafür gibt es ein paar Seiten, ich habe auf die Schnelle leider nur eine in englisch gefunden:
http://www.youronlinechoices.com/uk/your-ad-choices
Josch
Premium-User

Beiträge: 360


 

Gesendet: 19:45 - 16.01.2013

Hallo Nubira,
habe es gerade mal wieder mit Schadensbehebung versucht.
Nach Eingabe des ersten Zeichens/Buchstaben passiert eine knappe Minute lang gar nichts – kein weiteres Zeichen wird angenommen.
Es wechselt dann plötzlich das Bild.
Das Eingabefeld rutscht nach oben, links, Google und was da sonst noch im mittleren Bereich des Bildschirmes stand, verschwindet. Dafür kann ich dann in dem nach oben gerutschten Kästchen dem ersten Buchstaben wieder weitere hinzu fügen und alles Weitere funktioniert normal.
Vielleicht gibt sich alles (evtl. in der Nacht) wieder von selbst. Alles andere funktioniert ja, wenn auch teilweise verzögert. Notfalls haben wir ja noch den Laptop, den Renate (meine Frau) jetzt nutzt. Obwohl wir am gleichen Ruter hängen, treten die Störungen bei ihr nicht auf.
Werde es sonst mal mit deinem Hinweis probieren – erneut Google als Startseite einrichten (wenn ich nur wieder wüsste, wie das geht).
Gruß
Otto

PS.:
Vielen Dank auch an alle anderen Helfer.
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 20:39 - 16.01.2013

Mache doch mal bitte einen Virenscan bei Deinem Computer, zum Beispiel mit dem >Kaspersky Security Scan<.
Und schreibe bitte mal, welchen Browser Du benutzt (Internet Explorer oder Firefox usw.), dann erklären wir Dir, wie Du die Startseite einstellst.

Nubira
Josch
Premium-User

Beiträge: 360


 

Gesendet: 22:14 - 16.01.2013

Seltsam, seltsam !
Habe es jetzt, nachdem der PC ca. Stunden auf <Energie sparen> stand, wieder versucht.
Siehe da, wieder eine ganz andere Situation. Suchbegriffe lassen sich wieder normal eingeben.
Schon nach den ersten Buchstaben werden vervollständigte Vorschläge gemacht – wie früher.
Anders ist aber das die Bildgestaltung der Google-Startseite.
In der Mitte des zweiten <o> von Google ist ein eingekreistes Dreieck. Beim Draufgehen mit dem Maus-Pfeil wird er zum Handsymbol – also eine Schalfläche. Habe es aber nicht riskiert, darauf zu klicken (werweiß, was dann wohl wieder passiert ??).
Vermutlich wird man sich nun wieder daran gewöhnen müssen. Auf die damit verbundene Verunsicherung vieler älterer PC-Nutzer wird keine Rücksicht genommen. Dabei wäre es doch einfach, vor solchen Veränderungen verständlich darüber zu informieren.
Gruß
Otto
Josch
Premium-User

Beiträge: 360


 

Gesendet: 22:41 - 16.01.2013

Nachtrag:
Habe Windows 7 Home Premium 64
Internet-Explorer, neuere Version (9-??)

Bei der Google-Startseite ist die Beschriftung zwar in Deutsch, es fehlt aber das früher übliche < Google Deutschland> (oder so ähnlich) und es sieht auch sonst irgendwie anders aus.

Für heute habe ich erst einmal wieder die Nase voll vom PC

Freundliche Grüße
Otto
Josch
Premium-User

Beiträge: 360


 

Gesendet: 07:30 - 17.01.2013

Hallo, liebe hilfsbereiten Forum-Freunde,
als ich gestern erwähnte, vielleicht kommt dann übernacht alles wieder in Ordnung, hatte ich in Wirklichkeit keinen großen Glauben daran. Siehe da, es hat sich nun doch so ergeben. Möglicherweise wollte man mir eine zumindest kleine Schikane-Kur verpassen. Selbst der Dümmste wird es wohl wissen, dass man trotz aller Sicherheitsprogramme nie sicher sein kann, alleinigen Zugang zu seinem PC zu haben.
Ende der Vorrede:
Seit heute früh ist nun tatsächlich alles wieder normal. d. h. die Google-Startseite erscheint und funktioniert wie vor den besagten Störungen, ohne dass ich irgendetwas gemacht habe. Will mich jetzt vordergründig darüber freuen und hoffen, künftig für längere Zeit von derartigen Anfechtungen verschont zu bleiben.
Allen Aktiven recht herzlichen Dank für ihr Hilfebemühen.
Freundliche Grüße
Josch
Max R
Boardjunior

Beiträge: 36


 

Gesendet: 13:21 - 17.01.2013

Also ich würde eh Chrome oder Firefox mit AD Block nutzen!

Wer heutzutage ohne AD Block surft ist selber Schuld!

AD Block, AntiVir (free Version) und ein offenes Auge!
Mehr braucht man nicht um sicher zu surfen ^^

Grüße
fritz_1
Boardkaiser

Beiträge: 2297


 

Gesendet: 16:44 - 17.01.2013

Hallo Max,
auch ich möchte gerne gratulieren zu dem bisherigen Erfolg.


Gleichzeitig möchte ich dir sagen, dass die Installation von ADBLOCK für IE ganz prima geklappt hat und es läuft auch ganz toll.
Aber bei ADBLOCK für Chrom klappt der Download nicht.
Wenn ich den Download aufrufe und dann auf Download drücke, kommt eine neue Seite und hier kann ich nichts ausrichten, weil es nur ein kleines rotes Kreuz zu sehen gibt.
Hast du eine Ahnung was da los sein kann, bzw. was ich weiter machen könnte ?

mfg
fritz
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 17:43 - 17.01.2013

Adblock für Google Chrome findest Du bei Chrome im Webstore oder kannst es HIER runterladen.

Seiten mit Postings: 1 2

- Google verweigert Sucheintrag -

zum Seitenanfang



 Forum Index —› Allgemeines —› Google verweigert Sucheintrag
 


naanoo logo
Version 3.1 | Load: 0.003068 | S: 1_2