GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› Hilfe mein Notebook bootet nicht mehr
 


Autor Mitteilung
wuepli
registriert

Beiträge: 4


Gesendet: 18:26 - 22.12.2003

Hallo an Euch,
Ich habe ein Siemens Notebook und habe nun folgendes Problem:
Wenn ich das Notebook einschalte bootet es bis einschließlich dem zählen des Arbeitsspeichers. (ohne zu piepen oder sonstiges).Danach geht nicht mehr. Ich habe noch die Möglichkeit F2 zu drücken, aber da zeigt es mir nur Entering Setup sonst tut sich da auch nichts. Ist das ein Bios Fehler???
(Grafikkarte, Prozessor und Herstellung Bios wird angezeigt)
(Festplatte und Arbeitspeicher wurde schon mal getauscht, ohne Erfolg)
Danke für die Hilfe.
Deichkind
Board-Champion

Beiträge: 5022


 

Gesendet: 19:48 - 22.12.2003

Hi,

Wichtigste Frage: seit wann hast du das Problem ? Ist der Fehler plötzlich aufgetreten oder hast du etwas am Notebook gefummelt ?

Poste doch mal was zu dem Rechner selber ( welche CPU, welcher RAM, etc.)

Wenn der PC bereits beim Booten abstürzt oder Freezes auftreten kann es sein das die CPU zu heiss wird oder iregdnwelche Einstellungen im BIOS nicht stimmen.

Häufig ist auch eine defekte Hardware für einen Streik zuständig.

Hörst du beim Starten ein Lüftergeräusch ? wenn nicht kann es sein das der Lüfter ausgefallen ist !!Damit die CPU nicht beschädigt wird schaltet sich die CPU ab. ( zumindest bei neueren Geräten) - wenn nicht kann der Prozessor abrauchen.

Möglicherweise harmonieren auch die RAM Bausteine nicht. (Mischbestückung)

Versuch wenn es dir möglich ist die BIOS Settings auf Default-Werte zurückzustellen.

cu
Deichkind



wuepli
registriert

Beiträge: 4


 

Gesendet: 20:48 - 22.12.2003

Das Notebook ist ein Siemens Scenic Mobile 510 AGP mit einem P2, 366 Mhz, 64 MB.
Das Problem ist Plötzlich aufgetreten.Ich habe nichts geändert.Ins Bios komm ich nicht mehr rein, das Notebook bleibt hängen vor der IDE-Port Abfrage?!
Ich habe eine andere Festplatte und anderen Arbeitsspeicher eingebaut, aber es bleibt alles beim alten.
Die Bios Batterie habe ich auch schon mal abgängt(übers Wochenende)
steve
Boardkaiser

Beiträge: 2367


 

Gesendet: 20:56 - 22.12.2003

wenn du keinen Beep Code hörst :

Prozessor defekt , oder Mainboard defekt ...

Sorry. In jedem Fall was härteres

wuepli
registriert

Beiträge: 4


 

Gesendet: 21:05 - 22.12.2003

Also mit dem Bios kann es nichts zu tun haben???
Steve
Boardkaiser

Beiträge: 2367


 

Gesendet: 04:59 - 23.12.2003

meiner Erfahrung nach in dem Fall nicht. Ohne Beep Code siehts meistens immer übel aus ...s.o.
redfox
Boardkönig

Beiträge: 1163


 

Gesendet: 13:48 - 24.12.2003

Drück mal während des bootens Esc wenn
er beim Zählen des speichers ist.Hatte das Problem auch mal.Wenn er dann sartet poste es hier , dann sehen wir weiter.
Gruß redfox
redfox
Boardkönig

Beiträge: 1163


 

Gesendet: 14:11 - 24.12.2003

Sorry nochmal ein bischen anders. Wenn er beim Zählen des Speichers ist und unten sinngemäß steht: Press ESC or DEL to enter setup, dann ESC drücken und anschließend Enter.
Wenn er dann bootet kriegen wir das hin.
Gruß redfox
wuepli
registriert

Beiträge: 4


 

Gesendet: 23:15 - 29.12.2003

Danke ich melde mich mitte Januar, da ich den Laptop auf der Arbeit habe. Ic habe zur Zeit Urlaub

Seiten mit Postings: 1

- Hilfe mein Notebook bootet nicht mehr -

zum Seitenanfang



 Forum Index —› Allgemeines —› Hilfe mein Notebook bootet nicht mehr
 


naanoo logo
Version 3.1 | Load: 0.004142 | S: 1_2