GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings:

zum Seitenende

 Forum Index —› PC Sicherheit —› Apple iPhone, iPod Touch und iPad
 


Autor Mitteilung
Nubira
Moderator

Beiträge: 15134


Gesendet: 13:10 - 12.08.2010

Technische Warnung des Buerger-CERT

[Bcert-2010-0076/1]:
Apple iPhone, iPod Touch und iPad

Risiko: Hoch

Betroffene Systeme:
iPhone
iPod Touch
iPad


Empfehlung:

Am 04.08.2010 informierte das Buerger-CERT in der Extraausgabe "Sicher
- Informiert" ueber zwei kritische Schwachstellen in Apple iPhone, iPod
Touch und iPad:

https://www.buerger-cert.de/extraausgabe.aspx?msg_nr=04-08-2010

Apple hat inzwischen Sicherheitsupdates des Betriebssystems iOS fuer
folgende Geraete veroeffentlicht:

iOS 4.0.2 fuer iPhone ab der zweiten Generation (3G, 3GS, 4) [1]
iOS 4.0.2 fuer iPod Touch ab der zweiten Generation [1]
iOS 3.2.2 fuer iPad [2]

Das Buerger-CERT empfiehlt die bereitgestellten Updates
schnellstmoeglich zu installieren, um eine Ausnutzung der beiden
kritischen Schwachstellen in iOS zu verhindern, da inzwischen auch der
Code zur Ausnutzung der beiden Schwachstellen im Internet
veroeffentlicht wurde. Apple stellt eine Installationsanleitung fuer
iOS-Updates mit Hilfe von iTunes zur Verfuegung [3].

Der Nutzer muss dabei sein iOS Geraet per USB-Kabel an den Computer
anschliessen und iTunes starten. Auf der Uebersichtsseite zu dem iOS
Geraet muss er dann im Bereich Uebersicht" auf den Knopf "Nach Updates
suchen" und anschliessend auf "Laden und installieren" klicken.

Achtung: Derzeit hat Apple noch keine Sicherheitsupdates fuer die iOS
Version 3.1.x, die auf dem iPhone und dem iPod Touch der ersten
Generation zum Einsatz kommt, bereitgestellt. Apple hat sich noch nicht
dazu geaeussert, ob Updates fuer diese Geraete nachgereicht werden. Das
Buerger-CERT steht diesbezueglich mit Apple in Kontakt und wird diese
Technische Warnung aktualisieren, falls auch fuer diese Geraete
Sicherheitsupdates folgen.

Beschreibung:

Im Betriebssystem iOS (vormals iPhone OS), das in Apples iPhone, iPad
und iPod Touch Verwendung findet, existieren zwei kritische
Schwachstellen, die bereits beim Besuchen einer Webseite oder dem
Oeffnen eines PDF-Dokuments die vollstaendige Uebernahme des Geraetes
ermoeglichen.

Quellen:

[1] iOS 4.0.2 Update fuer iPhone und iPod Touch
http://support.apple.com/kb/HT4291

[2] iOS 3.2.2 Update fuer iPad
http://support.apple.com/kb/HT4292

[3] iOS Software Update Installationsanleitung
http://www.apple.com/de/iphone/softwareupdate/

[4] iOS Software Update - Support-Webseite
http://support.apple.com/kb/DL1061

-----------------------------------------------------------------------

Diese Technische Warnung ist ein kostenloses Service-Angebot des
Buerger-CERT, http://www.buerger-cert.de. Die Informationen werden mit
groesster Sorgfalt recherchiert und aufbereitet, dennoch kann eine
Gewaehr oder Haftung fuer die Vollstaendigkeit und Richtigkeit nicht
uebernommen werden.

Unter http://www.buerger-cert.de haben Sie die Moeglichkeit, diesen
Informationsdienst zu abonnieren oder abzubestellen. Fragen und
Anregungen an die Redaktion bitte an: [email protected]

Seiten mit Postings:

- Apple iPhone, iPod Touch und iPad -

zum Seitenanfang



 Forum Index —› PC Sicherheit —› Apple iPhone, iPod Touch und iPad
 


naanoo logo
Version 3.1 | Load: 0.002202 | S: 1_2