GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2

zum Seitenende

 Forum Index —› Hardware —› PC streikt :-(
 


Autor Mitteilung
Adelheid71
Premium-User

Beiträge: 498


Gesendet: 20:47 - 31.08.2009

Hallihallo...

...und hier ein weiteres Sorgenkind :-(

Rechner lief gestern noch einwandfrei. Heute gestartet und er gibt nicht mal den Standard "Piepton" von sich. Man sieht kurzfristig den WinXP (Home) "Ladebalken" und dann bleibt der Bildschirm schwarz.

Abgesicherter Modus und alles andere, was zur Auswahl steht, funktioniert leider auch nicht.

Die Lüfter laufen und die üblichen LEDs leuchten auch.

Via Knoppix kann ich den PC starten, weiß aber nicht, wonach ich suchen soll. War allerdings der Meinung, dass ich die HDDs bzw. Partionen immer auf dem Knoppix-Desktop sehen konnte, was ich jetzt nicht sehe :-(

Weiß jemand Rat?
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 21:37 - 31.08.2009

Sieht schlecht aus .... Wenn nur Windows nicht geladen werden kann, könnte man sagen, dass es zerschossen ist und neu installiert/ repariert werden muss... Aber ohne Piepton ist schon mal schlecht, da muss irgendwas aus der Hardwäre kaputt sein.

Man kann schon mal folgendes sagen:

Grafikkarte ist OK, denn es wird ja was angezeigt ...

Mainboard, Prozzi und RAM scheinbar auch OK, denn ansonsten würde es nicht mal den Versuch geben irgendwas zu laden.

Wenn der Ladebalken läuft dann ist wohl die Festplatte ansprechbar...warum sie dann nicht sichtbar ist, ist mir ein Rätsel

Versuch mal die Platte in einen anderen Rechner als zweite Platte einzubauen um zu schauen , ob sie erkannt wird und ob man auf die Daten zugreifen und sie sichern kann.

Und dann schauen wir weiter....
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 21:38 - 31.08.2009

Zitat:
Hardwäre


Asche auf mein Haupt !
Adelheid71
Premium-User

Beiträge: 498


 

Gesendet: 21:38 - 31.08.2009

Nachtrag:

Habe die HDD des PCs über einen Adapter an ein Notebook angeschlossen: HDD wird erkannt.

HDD wieder im PC angeschlossen (anderen SATA-Anschluss auf dem Board verwendet): Gleiches Problem wie zuvor, Ladebalken von XP Home ist kurz zu sehen, dann bleibt der Bildschirm schwarz.

Mainboard, HDD oder WinXP Home Fehler?

Danke euch.
julchri
Boardkönig

Beiträge: 1750


 

Gesendet: 19:25 - 01.09.2009

Hallo,

dazu würde mir dann nur noch einfallen, mal die Batterie raus zu nehmen.
everstream
Boardkönig

Beiträge: 1818


 

Gesendet: 20:21 - 01.09.2009

Zitat:
Mainboard, HDD oder WinXP Home Fehler?


Also wenn die Platte erkannt wird, dann ist sie schon mal nicht kaputt. Es bleiben also WinXP und SATA-Controller des Mobos...

Versuche mal die Platte wieder über den Adapter anzuschließen und WinXP mithilfe der Installations-CD zu reparieren.
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 21:32 - 01.09.2009

Hallo,

probiere bitte mal folgende Anleitung:

Durch manche Operationen mit der Festplatte, wie etwa der fehlgeschlagenen Installation eines zusätzlichen Betriebssystems, kann der Startbereich der Festplatte zerstört sein, so dass sie nicht mehr hochfährt.

So restaurieren Sie den MBR:

Legen Sie die Installations-CD von XP oder Windows 2000 in das CD-Laufwerk ein und starten den Computer neu.

Startet der Computer nicht über die CD, müssen Sie im BIOS-Setup des PC die Boot-Reihenfolge umstellen, so dass die CD vor der Festplatte verwendet wird.

Beim Booten erkennt das Startprogramm auf der CD eine gegebenenfalls vorhandene bootfähige Partition auf der Festplatte, stoppt das Hochfahren und fährt erst auf einen beliebigen Tastendruck hin mit dem Booten fort.

Beim ersten Bildschirm des Windows-Setup-Programms wählen Sie "R" und im nächsten Screen "K" für das Laden der Wiederherstellungskonsole.

Nun geben Sie folgenden Befehl ein

fixmbr

Ist nach einem Neustart die Platte immer noch nicht boot-willig, können Sie auch den Startbereich der ersten Partition neu erzeugen lassen.

Dazu führen Sie nochmals die Wiederherstellungskonsole aus und tippen dieses Kommando ein

fixboot c:



Gruß Donald
Adelheid71
Premium-User

Beiträge: 498


 

Gesendet: 12:30 - 02.09.2009

@Donald

Würde ich ja gerne machen, aber ich komme einfach nicht an die Eingabeaufforderung ran :-(

Wenn ich im Menü auswähle:
"Eingabeaufforderung" dann bleibt der Bildschirm schwarz bis auf einen blinkenden Cursor im linken oberen Bildschirmrand und weiter passiert nix :-(

Was nun?
Adelheid71
Premium-User

Beiträge: 498


 

Gesendet: 13:10 - 02.09.2009

CMOS Batterie ausbauen, um das BIOS auf die Werkseinstellungen zurückzusetzen hat übrigens keinen Erfolg gehabt :-(
Adelheid71
Premium-User

Beiträge: 498


 

Gesendet: 13:20 - 02.09.2009

In der Wiederherstellungskonsole fragt das Prog bei welcher "Windows-Installation" ich mich anmelden möchte.

Ich habe zur Auswahl:

1: C:\WINDOWS

Gebe ich an dieser Stelle 1 ein passiert nüscht. Eine andere Möglichkeit habe ich hier nicht, denn ich kann an dieser Stelle nur eine Ziffer eingeben.

Es geht also weder fixmbr noch fixboot c:

Und eine Auswahl an der ich "K" nach "R" eingeben könnte, habe ich leider auch nicht :-(

Ich weiß echt nicht weiter.
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 15:13 - 02.09.2009

Du musst auf die Pfeiltasten drücken, bis das Laufwerk C unterlegt ist, dann geht es weiter oder funktioniert das nicht?



Gruß Donald

Seiten mit Postings: 1 2

- PC streikt :-( -

zum Seitenanfang



 Forum Index —› Hardware —› PC streikt :-(
 


naanoo logo
Version 3.1 | Load: 0.003489 | S: 1_2