GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1 2 3

zum Seitenende

 Forum Index —› Hardware —› Netzteil defekt?
 


Autor Mitteilung
caboehmer
Boardkaiser

Beiträge: 2633


Gesendet: 17:40 - 23.07.2009

Hallo zusammen,
Franzi hat sich gerade gemeldet und berichtet, daß ihr Computer beim Arbeiten einfach ausgegangen ist. Er läßt sich nicht mehr starten. Vorher hatte sie probiert, eine externe Festplatte anzuschließen, aber die wurde nicht erkannt (obwohl das schon funktioniert hat). Beim nächsten Versuch (nach einem Neustart) ging der PC einfach aus. Meiner Meinung nach kann es nur das Netzteil sein, oder? Habt ihr noch eine Idee?
MfG Carsten
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 21:40 - 23.07.2009

Das ist zumindest gut geraten, kann aber auch andere Ursachen haben, z.B. Überhitzung wenn CPU-Lüfter defekt, oder Kabelbruch im IDE-Flachbandkabel.
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 13:03 - 24.07.2009

Hallo,
hier schreibt Franzi, von Carstens PC.

Gestern ist noch folgendes passiert: Ich hab dann den PC auf gemacht und erstmal alle Fusseln und Staub rausgesaugt. Dann wollte ich ihn starten, doch er ging zwar an, fuhr aber überhaupt nicht hoch, es kam auch kein Bios-Pieps. Schlechtes Zeichen, dachte ich, in Erinnerung an Carstens Schwierigkeiten mit diesem PC hier.
Ich hab also mein Maschinchen heute zum PC-Doktor gebracht. Die Prognose:
Mein Maschinchen braucht ein neues Herz: Entweder der Prozessor oder das Mainboard ist hinüber. Was folgendes bedeutet:
Ich brauche ein neues Mainboard, doch das ist nicht so einfach, denn die Mainboards, von denen ich eines habe, werden nicht mehr hergestellt, weil schon länger her, 2002 oder so, also müsste ein neues Mainboard, aber dann müssten neue Arbeitsspeicher, und so ziemlich alles andere auch neu gemacht werden. Oder ein neuer PC, doch der liegt weit außerhalb meiner finanziellen Möglichkeiten. Dabei brauche ich den PC: bewerben, die ganzen Kurse, die ich gerade mache (Englisch, Französich, Office2007), das läuft alles über PC. Ich bin einfach nur unendlich schockiert, frustriert und unglaublich traurig.
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 13:43 - 24.07.2009

Ich will nichts beschreien, aber ein "PC-Doktor" der dir sagt, entweder dies oder jenes, der hat wahrscheinlich genauso oberflächlich rein geschaut, wie ich von hier aus, nämlich gar nicht, einfach nur die Beschreibung der Symptome genommen und gut geraten.

Dabei ist die Diagnose "CPU oder Mainboard" sowieso immer erste Wahl, gerade WEIL damit zwangsläufig eine grössere Aufrüstung verbunden ist. Sprich der Händler hat mit minimalstem Aufwand eine Diagnose erstellt, die das Problem sowieso löst, schlicht weil fast alles ausgetauscht werden muss, also auch das was tatsächlich defekt ist und ganz nebenbei macht der Händler das grösstmögliche Geschäft.

Ich kann dir von hier aus natürlich nicht sagen, was da wirklich defekt ist, aber allein diese entweder-oder-Diagnose würde mich misstrauisch machen.
Davon abgesehen ist nach deiner Beschreibung der Symptome die Diagnose höchstwahrscheinlich falsch.
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 17:37 - 24.07.2009

Wenn Du die Möglichkeit hast, aus einem anderen PC das Netzteil auszubauen, dann schließe es mal an Deinem defekten PC an. Der Aus- und Einbau ist keine große Sache und Du bist vielleicht schon mal etwas schlauer.


Gruß Donald
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 18:00 - 24.07.2009

Das Netzteil ist es definitiv nicht. Er hatte von sich ein passendes Netzteil angeschlossen und der PC funktionierte trotzdem nicht - immernoch kein Biospieps, kein Hochfahren, gar nix.
Es hatte auch leicht angekokelt hinten aus dem PC gerochen (wo der Gehäuselüfter seinen Ausgang hat), das war mir gestern Abend schon aufgefallen und heute ist es ihm aufgefallen.
Nubira
Moderator

Beiträge: 15134


 

Gesendet: 19:44 - 24.07.2009

Franzi, vielleicht hat sich beim Staubsaugen im PC irgendwas gelöst, vielleicht sitzt ein Lüfter nicht mehr richtig und deshalb ist da was abgefackelt!

Nubira
Françoise
Boardkönig

Beiträge: 1482


 

Gesendet: 09:02 - 25.07.2009

Ehrlich gesagt glaube ich das auch nicht, denn es hat schon angekokelt gerochen, bevor ich staubgesaugt habe. Und die Hülle war oberhalb des Netzteils auffallend warm, deshalb hatte ich zu dem Zeitpunkt noch an einen Defekt am Netzteil geglaubt oder anhand des Geruchs, dass die CPU abgeraucht wäre. Aber das hatte der PC-Doc ja überprüft.
Zitat:
Davon abgesehen ist nach deiner Beschreibung der Symptome die Diagnose höchstwahrscheinlich falsch.


Was denkst Du denn, Piranha, was es noch sein könnte?
Der Doc hatte viele Teile rausgenommen, die Ramriegel etc. und hatte immer versucht, dem Maschinchen ein gewünschtes Geräusch zu entlocken, was dann nicht passiert ist. Es ist angelaufen, aber dann ist nix weiter passiert.
Donald
Boardkaiser

Beiträge: 2682


 

Gesendet: 15:33 - 25.07.2009

Nimm doch mal Dein Mainboard in Augenschein und suche nach eventuell verbrannten Stellen. Siehe Dir auch die Kondensatoren an. Das sind die Zylinder mit den Schlitzen oben. Wenn Diese Schlitze aufgerissen sind, dann sind diese defekt und ein neues Board fällig.

Es ist nicht immer leicht aus der Ferne eine Diagnose zu stellen. Man kann nur Vermutungen äußern. Stell Dir vor, Du rufst bei einem Arzt an und sagst diesem, Du hättest Bauchschmerzen. Was es genau ist kann er Dir erst nach eingehender Untersuchung mitteilen. Beim PC ist es ähnlich. Aber wir werden uns Mühe geben und versuchen Dir zu helfen, so weit es in unserer Macht steht.



Gruß Donald
Piranha
Boardkaiser

Beiträge: 2746


 

Gesendet: 15:47 - 25.07.2009

Wenn der "Doktor" das tatsächlich so gemacht hat, wie du es beschreibst, mit Teilen ausbauen und immer wieder einschalten, dann nehme ich das zurück, was ich oben gesagt habe.
In dem Fall wäre das gründlich geprüft und dürfte die Diagnose vermutlich stimmen.
bmxmar
Power-User

Beiträge: 289


 

Gesendet: 00:50 - 26.07.2009

wollte auch ma meinen senf dazugeben...aber wie ich sehe ist man in diesem forum nachwievor mehr als gut beraten...ich staune immer wieder wieviel geballte ladung an wissen hier wiklich drinsteckt und finde es toll dass man hier so schnell so gute hilfe bekommt...respekt.

was ich noch viell als randbemerkung zum thema hinzufügen möchte...
@ franzi...informiere dich ausführlich über die bauteile deines alten pcs...nur weil ein mainboard nicht mehr hergestellt wird,heisst nicht dass es es nicht andere hersteller noch produzieren...zur not bleiben noch genügend plattformen zum online kaufen(falls das was für dich ist).
ich kann dir www.hardwareschotte.de sehr ans herz legen...da bekommt man fast alles...zu fairen preisen...nix privatauktionschrott und ähnliches...

klar ein neuer pc ist toll...aber das ist letztendlich deine entscheidung wieviel geld du ausgeben möchtest...

schönes weekend euch allen im forum

Seiten mit Postings: 1 2 3

- Netzteil defekt? -

zum Seitenanfang



 Forum Index —› Hardware —› Netzteil defekt?
 


naanoo logo
Version 3.1 | Load: 0.003740 | S: 1_2