GREENHORN COMPUTER-FORUM - Freundliche Hilfe für PC-Einsteiger und Fortgeschrittene

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Allgemeines —› PwdHash nicht kompatibel mit Firefox 3.5
 


Autor Mitteilung
martin8
Boardkaiser

Beiträge: 2418


Gesendet: 17:14 - 03.07.2009


Hallo Greenhörner,

wie schon im firefox-Thread geschrieben funktioniert mein Passwort-Programm nach dem update auf FF 3.5 nicht mehr.
Hatte gedacht, dass zeitnah ein update von PwdHash folgt, aber leider Fehlanzeige.
Habe zur Zeit die Version 1.5 drauf, weiß aber, dass es auch schon 1.6 gibt.
Dafür finde ich aber keinen download.
Wiederum aktualisiert der Firefox automatisch die Add-Ons, wenn updates zur Verfügung stehen.
Würde mich sehr freuen, wenn mir jemand helfen könnte, da ich das Programm sehr dringend brauche.

Gruß Martin
hennes von köln
Boardkaiser

Beiträge: 3308


 

Gesendet: 20:19 - 03.07.2009

Zitat:
wie schon im firefox-Thread geschrieben funktioniert mein Passwort-Programm nach dem update auf FF 3.5 nicht mehr.
Hatte gedacht, dass zeitnah ein update von PwdHash folgt,



Hallo Martin,
ich denke da wirt schon bald etwas nachkommen.
Lass ihnen einfach was Zeit,
bei mir sind derzeit auch einige Add-on deaktiviert.
Das kommt schon wieder.
Und denke auch daran,
WENIGER IST MEHR
martin8
Boardkaiser

Beiträge: 2418


 

Gesendet: 20:22 - 03.07.2009


Hast Recht, Hennes !
Habe nur sehr wenige, aber wichtige Add-ons, wie eben dieses Passwort-Programm !!

Gruß Martin
hennes von köln
Boardkaiser

Beiträge: 3308


 

Gesendet: 21:18 - 03.07.2009

Nur die Ruhe Martin,
ich denke das in Kürze einige Add-on's
aktualisiert sein werden und dann klappt dies schon.


Und jetzt gibt es ein Eiskaltes Paulaner :dr

Seiten mit Postings: 1

- PwdHash nicht kompatibel mit Firefox 3.5 -

zum Seitenanfang



 Forum Index —› Allgemeines —› PwdHash nicht kompatibel mit Firefox 3.5
 


naanoo logo
Version 3.1 | Load: 0.003432 | S: 1_2