LUMPInationale Handorf - Forencommunity

    

 · Home · Impressum & Datenschutz · Suche

Seiten mit Postings: 1

zum Seitenende

 Forum Index —› Die Drachen von Samaris - Technik —› Spiel kann nicht installiert werden!
 


Autor Mitteilung
Emcur
registriert

Beiträge: 7


Gesendet: 19:29 - 31.03.2009

Hallo,
nachdem ich die gepackten Dateien von "Die Drachen von Samaris" entpackt habe kommt ja das installationssymbol in Form eines Auges.
Wenn man jedoch jetzt da drauf klickt, um das Soiel zu installiern kommt folgende fehlermeldung:
"One or more of your NWN registy entries are missing. Running nwn.exe, or nwupdate.exe will rebuild them for you."
Kann mir da jemand helfen und sagen was ich da machen soll?
Wär toll.
Emcur
registriert

Beiträge: 7


 

Gesendet: 19:32 - 31.03.2009

Sorry ich hab das ausversehen zeimal gepostet, kann ein Admin. das vielleicht entfernen?
Fabian
Moderator

Beiträge: 358


 

Gesendet: 13:03 - 11.04.2009

Registryeinträge scheinen zu fehlen.
Wahrscheinlich der Installationsort

Mal versucht?:
NWN registy entries are missing. Running nwupdate.exe
Emcur
registriert

Beiträge: 7


 

Gesendet: 18:47 - 14.04.2009

nein ich weiß nicht genau wie icjh das machen soll oder wo das ist.
Wär schön wenn du mir das sagen könntest.
Fabian
Moderator

Beiträge: 358


 

Gesendet: 16:25 - 15.04.2009

Am einfachsten ist das Spiel und beide AddOns noch einmal sauber zu installieren und danach über den Autoupdater zu patchen
Emcur
registriert

Beiträge: 7


 

Gesendet: 22:13 - 15.04.2009

also einfach bei dem fenster was kommt wenn man aufs nwn2 symbol drückt auf update drücken und laufen lassen?
Fabian
Moderator

Beiträge: 358


 

Gesendet: 17:37 - 16.04.2009

yep
Emcur
registriert

Beiträge: 7


 

Gesendet: 13:53 - 17.04.2009

Also ich hab jetzt das spiel nochmal installiert und das update gemacht, aber wenn ich samaris installieren will kommt wieder die gleiche fehlermeldung. ich weiß echn nicht was ich machen soll ich hab schon versucht das modul ersten in den ordner zu tun und dann zu installieren und andersrum aber nix hat geklappt. meine spielversin ist jetzt 1.22.
Fabian
Moderator

Beiträge: 358


 

Gesendet: 18:33 - 21.04.2009

1.22?
Du weisst aber schon das es ein Modul für Neverwinter Nights 1 ist?
Dort müsste die aktuelle Version 1.68 oder höher sein? Das Modul ist nicht für NWN2!

Sosnt lade Dir hier mal den manuellen Installer runter. Einfach die Dateien in die entsprechenden ORdner entpacken. Ohne Autoinstaller:

> Download <

Gruß
Emcur
registriert

Beiträge: 7


 

Gesendet: 19:30 - 22.04.2009

Ja weiß ich, ich hatte mir ausversehen die version vor dem patchen aufgeschrieben. Ich probier es mal mit dem manuellen Installer. Wenn nichts mehr von meiner Seite kommt dann geh einfach davon aus das es geklappt hat, ok?
und schon mal danke für die Mühe.
Fabian
Moderator

Beiträge: 358


 

Gesendet: 18:52 - 24.04.2009

Gib einfach mal kurz Feedback

Seiten mit Postings: 1

- Spiel kann nicht installiert werden! -

zum Seitenanfang



 Forum Index —› Die Drachen von Samaris - Technik —› Spiel kann nicht installiert werden!
 


naanoo logo
Version 3.1 | Load: 0.003273 | S: 1_4